View Full Version : Moving annotative mtext

2010-09-28, 04:02 PM
Last week I used annotative text in a drawing and moved the text around with no trouble, both scales independently and together. This week I tried to move some annotative text do to a text conflict and I am not able to move it. I tried using grips, the move command and unloaded all but one annotative scale. I can not move the text. I also tried to remove the annotative ability all together and it will not hold the “no” setting in the property window under annotative.

Does anyone have the simple fix I am missing?

2010-09-28, 07:30 PM
Is the text on a locked layer, perhaps?

2010-09-29, 07:56 PM
No not on locked layer.

I did figure out that the text's z value is -614.00. Not sure if that means anything other than stupid, but since I can not move or delete the text, I can not change the z value to see if that is the problem.

2010-09-29, 07:58 PM
Can you post a sample drawing with this 'problem' object?

2010-09-30, 09:00 AM
Do you have anything on layer Defpoints (even other stuff)? Is either Defpoints or layer 0 off / frozen / locked?

2010-10-22, 02:34 PM
I have leaders that do the same thing several times a week, all I do is save-close and reopen the drawing and then I am able to move or change the leaders or text.