PDA

View Full Version : AutoCAD LT 2004 hangs after ploting once



pierre.lindeman
2005-01-10, 04:53 PM
AutoCAD LT 2004 on Win 2000 pro

After plotting once will not let me plot a second drawing, it bails out of AutoCAD.
Must restart AutoCAD to plot the second drawing.
Is there a fix or patch?

Glenn Pope
2005-01-11, 01:16 AM
Do you have the latest service pack installed?
AutoCAD LTĀ® 2004 Service Pack 1a (http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=3540174&linkID=2475712)

If you have SP1a installed or installing it didn't fix the problem, check this out. This is if your using the optimized HP drivers.
hpgdi8.hdi Service Pack 1 Update (http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=3542829&linkID=2475712)

Mike.Perry
2005-01-11, 07:55 AM
Hi Glenn

I believe Service Pack 1a for AutoCAD LT 2004 (http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=3540174&linkID=2475712) includes the update hpgdi8.hdi Service Pack 1 Update (http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=3542829&linkID=2475161).

From my understanding hpgdi8.hdi Service Pack 1 Update (http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=3542829&linkID=2475161) is only applicable if you haven't applied a Service Pack to AutoCAD LT 2004 or applied Service Pack 1 (which Autodesk very quickly withdraw from service) to AutoCAD LT 2004.

:beer: Mike

Glenn Pope
2005-01-11, 02:12 PM
Hi Glenn

I believe Service Pack 1a for AutoCAD LT 2004 (http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=3540174&linkID=2475712) includes the update hpgdi8.hdi Service Pack 1 Update (http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=3542829&linkID=2475161).

From my understanding hpgdi8.hdi Service Pack 1 Update (http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=3542829&linkID=2475161) is only applicable if you haven't applied a Service Pack to AutoCAD LT 2004 or applied Service Pack 1 (which Autodesk very quickly withdraw from service) to AutoCAD LT 2004.

:beer: Mike
Your right. Didn't read that part on the readme for the SP.

So you can forget about the hpgdi8.hdi Service Pack 1 Update, and just check if you have SP1a installed.