PDA

View Full Version : parts list problem



anthony.cook939336
2011-05-20, 06:17 AM
Users of 2010 and 2011 Civil 3D (32 and 64bit) in my office using either windows xp or windows 7 are unable to add part sizes to part families in the parts list.

This problem has been affecting us for awhile and we are in the dark on how to go about fixing it. The problem affects everyone in this office so it cant be just a local computer problem? Here is the scenario we are able to re-create, doing a fresh install of Civil 3D solves the problem but then after shutting down and logging back in the problem starts again. Therefore eliminating the possibility of a broken pipe catalogue? Also we have tried multiple catalogues on different drives and also the one in the C drive to no avail.

Our conclusion is that something changes after logging off and windows? is unable to read the xml files in the pipe catalogue.

Attached is a picture of the part size creator dialog box we are getting which as you can see is short of the options for adding multiple sizes etc.

Tried not to bore you, hopefully everything is mentioned, any help is greatly appreciated.
Anthony