View Full Version : Windows 7 Only one sheet open at a time i PN

2011-10-31, 07:47 AM

We have upgraded to Win 7 in my company. Some of us are using Project Navigator i ADT. The problem is that we can only open one drawing sheet at a time though Project Navigator now. If you have one sheet open, and press open on the next one, it´s like nothing happends.

Our helpdesk can’t help us...:cry:

We are using Novel Client, maybe the problem in there?


2011-11-01, 04:15 PM
My company has upgraded to Windows 7, also, and I use the Project Navigator all the time. I CAN open multiple sheet files. Our CAD guru also loaded something that works like the old DocBar, too, so we can see all of the sheets / drawings we have open.........so maybe that is why?
Not much help, I know, but wanted to let you know it probably isn't the Windows 7. (And, I have no idea what Novel Client is.)

2011-11-01, 04:40 PM
People still use Novell? Remember trying to get certified with them years ago...

So something to try...Go to your Novel Client running in the taskbar...go to its properties and advanced settings tab, select File Caching and make sure its OFF.

(I Googled this btw) (http://forums.autodesk.com/t5/AutoCAD-2010/Sheetset-problems-can-only-open-one-file-at-a-time-from-sheetset/td-p/3038026)

If that doesn't work.....Does ADT had SDI? Might try that too.. (SDI the command)

2011-11-01, 05:13 PM
Karl we have the same issue with the novell client and sheet set manager on 64 bit windows.

Novell is currently working with Autodesk to resolve the issue though I believe this issue has been outstanding for over a year. (reference to: Novell Service Request # 10725570051 - AutoCAD Sheet Set issue on mapped drive through Novell Client)

You could check with your IT guys and see if they have the network file system mounted using CIFS (common internet file system) I think. Our testing has shown that CIFS is an option and resolves the issue though we haven't tested for corruption where both CIFS and the Novell client are accessing the same sheet set DST file.

Hope this helps