PDA

View Full Version : 2011 Unable to display shp files via task pane



whiskeyportal673518
2012-01-13, 01:33 AM
Up until today I have had no issues connecting shp files via the task pane but now I am unable to get them to show up in the map. When I click "Add to Map" an error box shows up stating "There was a problem adding data to Map" and here is the log file:
. <?xml version="1.0"?>
<Map3dErrorLog xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="AcMap3dErrorLog.xsd"><Session user="dell 0001" start="1/12/2012 7:06:38 PM" document="C:\Projects\Bivens Extension 3D\DWG\BE3D-0112.dwg"><Error code="1" type="15" dispensation="3" sId="2" occurrence="1">There was a problem adding data to Map.</Error><Error code="1" type="15" dispensation="3" sId="3" occurrence="1">There was a problem adding data to Map.</Error><Error code="1" type="15" dispensation="3" sId="4" occurrence="1">There was a problem adding data to Map.</Error><Error code="1" type="15" dispensation="3" sId="5" occurrence="1">There was a problem adding data to Map.</Error><Error code="1" type="15" dispensation="1" sId="6" occurrence="1">There was a problem adding data to Map.</Error></Session></Map3dErrorLog>

Even shp files that worked fine earlier today will not work anymore. Anyone have a solution to this problem? This is seriously putting me in a bad spot, I use this feature several times a day. Thanks for any help.

Jmurphy
2012-01-13, 12:33 PM
Try a cold reboot, shut the workstation all the way down then restart. If that doesn't work then sounds like you or someone or something changed something on the workstation. Did you install any windows updates or add any new programs? You can try a repair from the control panel or restore back to your last restore point.