PDA

View Full Version : Maya not realizing that it is not installed.



tgsd130738492
2012-01-13, 05:26 AM
I have, if Google is anything to go by, a unique problem.

I had the student version of Maya 2012. I had been having some problems, so I went to download service pack 1. SP1 is a full install, so I uninstalled Maya and went to install SP1.

Strangely, the installer said that Maya was already installed, and there is no option to override or repair the previous installation. I double checked add/remove programs, and it wasn't there. I followed the instructions outlined here (http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2887771&linkID=9240617) to the letter, and tried to install it again, and still the Maya 2012sp1 installer says that Maya is already installed. I cant run the uninstaller because it isn't there, and I can't install it because it thinks that it is.

My only guess is that there is some registry file or something that somehow escaped the uninstallation process, but I can't for the life of me find it. The uninstallation must have been interrupted or something, but I don't see why the above instructions wouldn't have fixed it. Does anyone have any idea what I can do? Is there an uninstall utility somewhere that escaped my searching for it that I can download? Any help would be greatly appreciated.

sprachit80970121
2012-11-26, 03:58 PM
Maya also needs pretty powerful equipment to run. Most notebooks or other systems with common ATI Radeon or NVIDIA GeForce chipsets aren't recommended for the 3D processing capability that Maya requires. The Autodesk site has specific requirements for systems to run Maya, and while they're not that steep, they're not that cheap either.