See the top rated post in this thread. Click here

Results 1 to 4 of 4

Thread: Painting walls in Revit?

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2010-02
    Posts
    1
    0 Did you find this post helpful? Yes

    Default Painting walls in Revit?

    Hello,

    Can someone help us? We are trying to paint walls in Revit. These are the steps that we did, but for some reason the material is not showing up, although when mouse over the wall it does say it's painted.

    Steps:
    Selected Wall, Modify (tab), select "paint", moved mouse to edge of wall and clicked.

    But paint does not show up on the walls, it just remains white.

    Any help would be appreciated. Thank you.

  2. #2
    Active Member jlucas's Avatar
    Join Date
    2009-03
    Location
    southeastern Iowa... I think?
    Posts
    70
    0 Did you find this post helpful? Yes

    Default Re: Painting walls in Revit?

    Hello and welcome to AUGI. Congrats on your first post. You will find the members here are very knowledgeable and very helpful, but in order to get that help you must post to the appropriate area. Good luck in your search!

    Attention Moderator - please move this to the appropriate thread. Thank you.

  3. #3
    Member
    Join Date
    2013-02
    Posts
    2
    0 Did you find this post helpful? Yes

    Default Re: Painting walls in Revit?

    when I hover over the wall, it says it is painted with the appropriate color, but in realistic colors, the walls still apear grey. dark grey because they are existing walls.
    there are extrusions in the model representing walls too, and they have displayed the proper color. can someone help me?
    thanks in advance
    bob

  4. #4
    The Silent Type
    Join Date
    2014-08
    Posts
    1
    1 Did you find this post helpful? Yes

    Default Re: Painting walls in Revit?

    Quote Originally Posted by Rrbryce362017 View Post
    when I hover over the wall, it says it is painted with the appropriate color, but in realistic colors, the walls still apear grey. dark grey because they are existing walls.
    there are extrusions in the model representing walls too, and they have displayed the proper color. can someone help me?
    thanks in advance
    bob
    Had the same problem, and your post solved it for me.

    Are all the wall you trying to paint in the existing phase. Try moving them into new construction phase.

Similar Threads

  1. Painting "Existing" Phase Walls
    By ben.bringardner in forum Revit Architecture - General
    Replies: 3
    Last Post: 2010-05-23, 04:59 PM
  2. Painting Families
    By Not_Suoh in forum Revit - Rendering
    Replies: 4
    Last Post: 2009-09-18, 09:55 PM
  3. Painting walls in phases
    By f.ribeiro in forum Revit Architecture - General
    Replies: 7
    Last Post: 2009-01-22, 09:15 AM
  4. Weight Painting Issues
    By perduco.vite in forum Maya - General
    Replies: 0
    Last Post: 2008-11-03, 02:36 PM
  5. Reveals / Splitfaces / Stacked walls / Painting colors / PROBLEMS!!!!!!!
    By stuntmonkee in forum Revit Architecture - General
    Replies: 6
    Last Post: 2005-09-28, 04:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •