Results 1 to 3 of 3

Thread: Revit 2010: 3D Views - View Scale

  1. #1
    Member
    Join Date
    2009-05
    Posts
    11
    0 Did you find this post helpful? Yes

    Default Revit 2010: 3D Views - View Scale

    I have created a half dozen camera views and I am trying to apply a view scale to these views. I do not need it to be a certain scale per se, but I do need the views to fit to a 34x44 sheet when plotted. When I place the views on the sheet, they are small. Changing the crop boundaries obviously only increases the angle of view and adds more information to the view. I need to keep my crop boundary the same and simply increase the scale. I noticed that when you uncheck 'perspective' when placing the camera you are given the view scale. You are not given this option when creating perspective views.


    Is there a way to make perspective views print larger on the sheet?

    EDIT: Found the answer. In the perspective view, you simply click the crop boundary, then on the modify tab click "size crop" and you can change how big the view is when placed on the sheet.
    Last edited by archiphotovt; 2010-04-05 at 04:18 PM. Reason: Found the answer

  2. #2
    Member
    Join Date
    2006-09
    Posts
    30
    0 Did you find this post helpful? Yes

    Default Re: Revit 2010: 3D Views - View Scale

    You're correct, when placing a camera to create a perspective view there is no view scale that can be modified. What I would recommend is placing the perspective view onto the sheet. Once placed, activate the view and then using your Steering Wheel, and use your Zoom control to enlarge or shrink as needed. If you're using the Full Navigation Steering Wheel, you can also experiment with Walk, Look, Up/Down.

  3. #3
    I could stop if I wanted to Exar Kun's Avatar
    Join Date
    2003-10
    Location
    Canberra, Australia
    Posts
    256
    0 Did you find this post helpful? Yes

    Default Re: Revit 2010: 3D Views - View Scale

    After you've placed the view on a sheet, select the viewport, then select the "Size Crop" button change the "Change" option from "Field of View" to "Scale (locked proportions)" then simply set each viewport to be the same size.

Similar Threads

  1. 2010 Revit Generating Views Delay
    By joe.werkheiser in forum Revit Structure - General
    Replies: 3
    Last Post: 2010-04-06, 10:07 PM
  2. Revit 2010 Limiting Open views
    By ablaydon in forum Revit Architecture - General
    Replies: 7
    Last Post: 2010-03-17, 04:37 AM
  3. 2010/E - View Reference to Non-related Views
    By David Harrington in forum Revit Structure - Wish List
    Replies: 0
    Last Post: 2009-12-09, 01:21 PM
  4. Revit 2010 sluggish with complex views
    By yehuda in forum Revit Architecture - General
    Replies: 2
    Last Post: 2009-07-23, 09:42 PM
  5. Tag for View name & View scale on section views
    By haldier7 in forum Revit Structure - General
    Replies: 3
    Last Post: 2009-04-23, 11:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •