Results 1 to 6 of 6

Thread: Data Extraction

  1. #1
    Member
    Join Date
    2008-06
    Posts
    32
    0 Did you find this post helpful? Yes

    Question Data Extraction

    Does anyone know why the command EATTEXT works but the Dataextraction buttons do not? using the data extraction button will not allow me to proceed past the NEXT button within the wizard, however, the command EATTEXT works perfectly!!! This error seems to be isolated on one CAD station. The dataextraction worked spot on in 2007 but never in 2009,2010 or 2011 !!

    Does anyone know of a fix for this problem??

  2. #2
    All AUGI, all the time gfreddog's Avatar
    Join Date
    2003-07
    Location
    Pequannock NJ US of A
    Posts
    644
    0 Did you find this post helpful? Yes

    Default Re: Data Extraction

    I'm running into sort-of the same problem.

    EATTEXT runs but no table is created in the drawing and the XLS created has no info in it except for text in 1 cell that says "delete me".

    Any ideas?
    George V. Fournier Jr., CTS
    Sr. Sales Engineer - Autodesk Product Design Suite Premium 2014
    2006 AUGI DAWG (7th) - NJ AUGI Camp
    Volunteer Firefighter since 1985 & Bagpiper Wanna-be
    With the freedom of expression comes great responsibility


  3. #3
    All AUGI, all the time Richard.Kent's Avatar
    Join Date
    2001-01
    Location
    Albuquerque, NM, USA
    Posts
    621
    0 Did you find this post helpful? Yes

    Default Re: Data Extraction

    never mind....
    Last edited by Richard.Kent; 2010-06-24 at 06:50 PM. Reason: wrong answer removed

  4. #4
    Member
    Join Date
    2008-06
    Posts
    32
    0 Did you find this post helpful? Yes

    Default Re: Data Extraction

    Try running a repair on your AutoCAD installation. Worked for me.... but full re-install never.... I cant work that one out, but it's working again so im not gonna lose sleep over it!

  5. #5
    Woo! Hoo! my 1st post
    Join Date
    2011-07
    Posts
    1
    0 Did you find this post helpful? Yes

    Default Re: Data Extraction

    Quote Originally Posted by gfreddog View Post
    I'm running into sort-of the same problem.

    EATTEXT runs but no table is created in the drawing and the XLS created has no info in it except for text in 1 cell that says "delete me".

    Any ideas?
    I know it's been a while, but did you figure that out ("delete me") having same problem. Thanks!

  6. #6
    All AUGI, all the time gfreddog's Avatar
    Join Date
    2003-07
    Location
    Pequannock NJ US of A
    Posts
    644
    0 Did you find this post helpful? Yes

    Default Re: Data Extraction

    Running repair seemed to work. Hasn't shown up since "fingers crossed".
    George V. Fournier Jr., CTS
    Sr. Sales Engineer - Autodesk Product Design Suite Premium 2014
    2006 AUGI DAWG (7th) - NJ AUGI Camp
    Volunteer Firefighter since 1985 & Bagpiper Wanna-be
    With the freedom of expression comes great responsibility


Similar Threads

  1. UCS and Data Extraction
    By CADdancer in forum AutoCAD General
    Replies: 13
    Last Post: 2014-06-17, 06:54 PM
  2. VBA data extraction
    By jbortoli in forum VBA/COM Interop
    Replies: 4
    Last Post: 2012-03-09, 04:55 PM
  3. Data extraction
    By paulof in forum AutoLISP
    Replies: 0
    Last Post: 2011-11-29, 05:45 PM
  4. Data Extraction
    By matt.wagner in forum AutoCAD LT - Wish List
    Replies: 7
    Last Post: 2009-04-27, 02:02 AM
  5. Data extraction problem
    By CarlG in forum AutoCAD General
    Replies: 1
    Last Post: 2007-08-27, 05:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •