Search the Community

Ask, Learn and Solve

The AUGI forums are an online community where AUGI members
can discuss what they use everyday,
Autodesk Design Software!

Results 1 to 4 of 4
  • Thread Tools
  • Display
  1. #1
    Member
    Join Date
    2007-01
    Posts
    29


    Default Wall Based Family - Placement Side Confusion

    I have created a simple rectangular niche family. When I place it in the model in plan view, then it is oriented correctly. However, when I place it in elevation view, it is oriented backwards. In other words, it is a bumpout instead of a niche. I tested it in several models, and it behaves the same way in each of them. Have I made an error in my family, or is this a bug in the family template?
    Attached Files Attached Files

  2. #2
    Certifiable AUGI Addict
    Join Date
    2004-05
    Location
    St. Louis, Missouri
    Posts
    3,135


    Wink Re: Wall Based Family - Placement Side Confusion

    As a quick test, I added a flip control so in Plan Views you can reverse the orientation.

    You could probably get it to come in correctly in elevation views by adding reference planes and defining an origin at the placement side of the host wall.

    cheers
    Cliff B. Collins, Registered Architect / BIM Specialist
    St. Louis, MO

  3. #3
    Revit Forum Manager
    Join Date
    2001-12
    Location
    Irvine, CA
    Posts
    7,341


    Default Re: Wall Based Family - Placement Side Confusion

    It does appear a bit buggy to me. I find that if I place them in an elevation and press the TAB key before placing one that the orientation is "reversed" correctly without changing your family at all. This means that the generic model wall based template seems to be preferring a "backwards" orientation over the orientation expected by the view annotation in the template. We should let Adesk know.

  4. #4
    Revit Forum Manager
    Join Date
    2001-12
    Location
    Irvine, CA
    Posts
    7,341


    Default Re: Wall Based Family - Placement Side Confusion

    Checked with Adesk, it's an old bug unfortunately. If you TAB as I mentioned in the previous post you can get the orientation you want with a little trial an error. Or as you mentioned...put it in a plan view.

  • Thread Tools

Similar Threads

  1. Placement of Wall based Mechanical Equipment
    By yogesh.mundhe in forum Revit MEP - General
    Replies: 3
    Last Post: 2010-10-29, 04:03 AM
  2. Nested, Wall-Based Families are Scheduling on the Wrong Side of the Wall?
    By Steve2982 in forum Revit Architecture - General
    Replies: 1
    Last Post: 2009-03-24, 08:47 PM
  3. line based family component placement ignore snaps?
    By fstafek in forum Revit Architecture - General
    Replies: 1
    Last Post: 2007-06-24, 10:05 AM
  4. roof based family attaches to wrong side?
    By ctc in forum Revit Architecture - Families
    Replies: 3
    Last Post: 2004-09-16, 09:52 PM
  5. wall based family 3d preset to placement side of wall
    By sbrown in forum Revit Architecture - Wish List
    Replies: 0
    Last Post: 2003-07-15, 08:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •