Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Aligning Surface Patterns

  1. #1
    Member
    Join Date
    2010-07
    Location
    New Orleans
    Posts
    39
    Login to Give a bone
    0

    Default Aligning Surface Patterns

    I am not able to align/move/rotate the surface pattern for any model component the way it is possible for walls, floors, etc. I am specifically dealing with Architectual Column family where I need to adjust the suface pattern to mach the walls, and a few Generic Model families that represent brick moldings. I have confirmed the pattern being used in all these cases is a Model pattern, not a Drafting pattern.

    In all of the above cases, when I Tab-select the surface pattern and align/move/rotate, instead of just the patterning moving, the entire component moves.

    What am I missing here? Has anybody else ran into similar issue?

    Thanks.
    Attached Images Attached Images

  2. #2
    100 Club
    Join Date
    2011-01
    Posts
    151
    Login to Give a bone
    0

    Default Re: Aligning Surface Patterns

    Yes, I've run into this...the whole family wants to move. What puzzles me about your image is that the two pieces should line up vertically at least. When I've had situations like this, and I just tested it to confirm it, the patterns line up vertically. Makes me wonder if there is an offset or constraint issue with either your wall or your family that is making them not line up vertically.

  3. #3
    I could stop if I wanted to Merlin's Avatar
    Join Date
    2004-05
    Location
    Brisbane, Australia
    Posts
    404
    Login to Give a bone
    0

    Default Re: Aligning Surface Patterns

    Have you tried to re-align the pattern when editing the family itself?
    Last edited by Merlin; 2011-08-04 at 12:03 AM. Reason: Wrong response

  4. #4
    Member
    Join Date
    2010-07
    Location
    New Orleans
    Posts
    39
    Login to Give a bone
    0

    Default Re: Aligning Surface Patterns

    Quote Originally Posted by Merlin View Post
    Have you tried to re-align the pattern when editing the family itself?

    The family has a material parameter. So the surface pattern shows up only in the project when you select a specific material for the family, in this case, brick.

  5. #5
    Certifiable AUGI Addict cliff collins's Avatar
    Join Date
    2004-05
    Location
    St. Louis, Missouri
    Posts
    3,135
    Login to Give a bone
    0

    Wink Re: Aligning Surface Patterns

    I suspect it is something with the Family--the extrusions or sweeps or whatever it was built from.

    Would it be possible to use Host Walls instead of a wall-based family? It would be easier to align the pattern
    if everything were Host Walls.

    ( I can't tell from the image how complex the form is for the Family ).

    cheers
    Cliff B. Collins, Registered Architect / BIM Specialist
    St. Louis, MO

  6. #6
    Member
    Join Date
    2010-07
    Location
    New Orleans
    Posts
    39
    Login to Give a bone
    0

    Default Re: Aligning Surface Patterns

    Quote Originally Posted by cliff collins View Post
    I suspect it is something with the Family--the extrusions or sweeps or whatever it was built from.

    Would it be possible to use Host Walls instead of a wall-based family? It would be easier to align the pattern
    if everything were Host Walls.

    ( I can't tell from the image how complex the form is for the Family ).

    cheers

    My question is very broad, the above specific family is only to illustrate an example. As mentioned in my original questions - I have ran into this with everything other than walls/floor/ceilings. Even if I figure out a workaround for the above example, the bigger questions of how to align suface patterns in custom families still needs to be answered.

  7. #7
    Certifiable AUGI Addict cliff collins's Avatar
    Join Date
    2004-05
    Location
    St. Louis, Missouri
    Posts
    3,135
    Login to Give a bone
    0

    Default Re: Aligning Surface Patterns

    OK-- understood. Thought you were only solving an individual problem.

    Try applying the SAME EXACT material that is in the Project in the Family, if you haven't already done so.

    Then reload into the Project and try aligning the Model Pattern.

    Any luck?
    Cliff B. Collins, Registered Architect / BIM Specialist
    St. Louis, MO

  8. #8
    Member
    Join Date
    2010-07
    Location
    New Orleans
    Posts
    39
    Login to Give a bone
    0

    Default Re: Aligning Surface Patterns

    Quote Originally Posted by cliff collins View Post
    OK-- understood. Thought you were only solving an individual problem.

    Try applying the SAME EXACT material that is in the Project in the Family, if you haven't already done so.

    Then reload into the Project and try aligning the Model Pattern.

    Any luck?

    Aligning pattern within the family does work. The question still is - how do you do it in the project? Becuase most times, you need the surrounding context for alignment.

  9. #9
    Certifiable AUGI Addict cliff collins's Avatar
    Join Date
    2004-05
    Location
    St. Louis, Missouri
    Posts
    3,135
    Login to Give a bone
    0

    Wink Re: Aligning Surface Patterns

    Let's clarify:

    1. Did you used the same exact material ( brick ) in both the Family and the Project?

    2. If so--let's assume yes--then load the family into the Project, then try to align the pattern. Does it work?

    Just checking/troubleshooting. I tried it on a quick example and it works for me.

    cheers
    Cliff B. Collins, Registered Architect / BIM Specialist
    St. Louis, MO

  10. #10
    Member
    Join Date
    2010-07
    Location
    New Orleans
    Posts
    39
    Login to Give a bone
    0

    Default Re: Aligning Surface Patterns

    Quote Originally Posted by cliff collins View Post
    Let's clarify:

    2. If so--let's assume yes--then load the family into the Project, then try to align the pattern. Does it work?

    cheers
    Doesn't work for me. If it does work for you, maybe I am doing something wrong.

    One other example - Please see the attached image. The architectural column family is circular. In this case even aligning the pattern within the family doesn't work.
    Attached Images Attached Images

Page 1 of 2 12 LastLast

Similar Threads

  1. 2013: Aligning surface patterns
    By gsteffen642486 in forum Revit Architecture - General
    Replies: 4
    Last Post: 2013-08-06, 01:37 PM
  2. Aligning Model Patterns
    By jcoe in forum Revit Architecture - General
    Replies: 4
    Last Post: 2006-08-18, 03:29 PM
  3. aligning floor patterns
    By jeff.95551 in forum Revit Architecture - General
    Replies: 2
    Last Post: 2006-05-04, 12:32 AM
  4. Aligning Render Patterns
    By DanielleAnderson in forum Revit - Rendering
    Replies: 1
    Last Post: 2005-04-01, 12:35 AM
  5. Aligning Patterns on Massing?
    By tgrinstead in forum Revit Architecture - General
    Replies: 3
    Last Post: 2005-02-09, 09:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •