Results 1 to 4 of 4

Thread: section heads different colours

  1. #1
    Active Member
    Join Date
    2004-01
    Location
    Sebringville, Ontario, Canada
    Posts
    64
    0 Did you find this post helpful? Yes

    Question section heads different colours

    I am not sure when or why this has changed but why does a section head appear blue on one end and black on the other. My secton marks use the "Section Head Fliled" for both the head and tail, but one is blue and one is black. I would prefer both to be blue,but I can see no way to change it. Any suggestions?
    Tomm

  2. #2
    I could stop if I wanted to zanzibarbob7's Avatar
    Join Date
    2004-08
    Location
    Wayne, ME
    Posts
    443
    0 Did you find this post helpful? Yes

    Default Re: section heads different colours

    The Head and the Tail are separate families, which you and find under annotations. Right click on either and edit. What you have are filled regions, there you can change the colors to your liking. Good luck.
    Thomas W. Hillis, LEED AP

  3. #3
    I could stop if I wanted to Revitaoist's Avatar
    Join Date
    2009-11
    Posts
    313
    0 Did you find this post helpful? Yes

    Default Re: section heads different colours

    The blue objects are links, you can double click them to go to that view. On building sections, only one of the heads is a link. They should all print black, regardless of the link.
    ICC Building Plans Examiner
    CABEC Energy Plans Examiner
    Licensed Building Contractor
    Architectural Drafter

  4. #4
    Member
    Join Date
    2011-12
    Posts
    4
    0 Did you find this post helpful? Yes

    Default Re: section heads different colours

    Had the same thing happen to me. I thought it might be related to the fact that I changed the text in the section head. (Maybe it is, maybe it isn't) Also, I like Building Sections to have the circles with arrows at both ends, so I changed the type so that I wouldn't have to cycle through the tail every time. All this lead me to believe that I must have messed something up.

    Then, for kicks I decided to see what would happen if I simply cycled through the tail ends and voila, the black section head turned back to blue. Problem solved. Oddly however, I had to cycle through the symbol in each view that showed the section symbol (ie: Elevations & Sections) ... go figure.

Similar Threads

  1. Replies: 2
    Last Post: 2014-04-13, 07:56 AM
  2. Section Heads
    By Happyunited in forum Revit MEP - General
    Replies: 6
    Last Post: 2011-07-08, 09:30 AM
  3. Section Heads
    By momarch in forum Revit Architecture - General
    Replies: 2
    Last Post: 2011-03-19, 04:07 PM
  4. Opaque Section Heads
    By David Sammons in forum Revit Architecture - Families
    Replies: 3
    Last Post: 2006-12-06, 12:49 AM
  5. Section Heads/SIM
    By ford347 in forum Revit Architecture - General
    Replies: 2
    Last Post: 2005-11-11, 01:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •