See the top rated post in this thread. Click here

Results 1 to 7 of 7

Thread: Make linked site plan visible in first floor plan

  1. #1
    Member
    Join Date
    2011-01
    Posts
    12
    0 Did you find this post helpful? Yes

    Default Make linked site plan visible in first floor plan

    I have a Revit building model into which I have linked a site model with a toposurface.
    In the building model, I can see the toposurface in the Site plan, but not in the first floor plan.
    I would like to make the toposurface visible in the first floor plan, but haven't been able to do it by changing view depth to unlimited and changing the visiblity/graphics.
    What am I missing? Thanks.

  2. #2
    Certifiable AUGI Addict cliff collins's Avatar
    Join Date
    2003-09
    Location
    St. Louis, Missouri
    Posts
    3,083
    0 Did you find this post helpful? Yes

    Default Re: Make linked site plan visible in first floor plan

    Make sure Topography is turned on in VG under Model Categories, and if it's a Linked model use Custom settings in VG under Revit Links to turn on topography.

    Also, you might try using an Underlay in the first floor plan?
    Cliff B. Collins, Registered Architect / BIM Specialist
    St. Louis, MO

  3. #3
    Member
    Join Date
    2011-01
    Posts
    12
    0 Did you find this post helpful? Yes

    Default Re: Make linked site plan visible in first floor plan

    Thanks, Cliff, but I'm still not there.
    V/G from the first floor plan, Topography is on in Model Categories, in Revit Links I click on Display Settings, change to Custom, click on Model Categories, change to Custom, verify that Topography is checked. But no change in the plan view, I still don't have the toposurface.
    The site link is an overlay rather than attached - does that make a difference?
    "Site" isn't listed as a option in Underlay for the first floor view.

  4. #4
    Certifiable AUGI Addict cliff collins's Avatar
    Join Date
    2003-09
    Location
    St. Louis, Missouri
    Posts
    3,083
    0 Did you find this post helpful? Yes

    Default Re: Make linked site plan visible in first floor plan

    Can you see it in wireframe view?

    Also, just be be extra sure--make sure primary and secondary contours are checked under VG>Model Categories>Topography.

    Also, under the ribbon, check Site Settings.
    Last edited by cliff collins; 2012-04-12 at 06:46 PM.
    Cliff B. Collins, Registered Architect / BIM Specialist
    St. Louis, MO

  5. #5
    Member
    Join Date
    2011-01
    Posts
    12
    1 Did you find this post helpful? Yes

    Default Re: Make linked site plan visible in first floor plan

    Cliff -
    One problem solved and another created!
    I had drawn the site plan model in Phase 1, but the first floor view was in Existing Phase. I changed the site model to Existing phase and reloaded it. I can see the toposurface now, but oddly (it seems to me) the toposurface is colored in some views (Site, Basement) but grey in others (First Floor). All views are set to the same Display Style (Shaded).
    Thanks again for the gift of your time and knowledge. I feel like a bull in a china shop.

  6. #6
    All AUGI, all the time Alex Page's Avatar
    Join Date
    2003-07
    Location
    Wellington, New Zealand
    Posts
    808
    0 Did you find this post helpful? Yes

    Default Re: Make linked site plan visible in first floor plan

    Sound like your "Phase Filter" is different, probably 'Show Complete" compared to "Show All" - Check your view properties
    Alex Page
    RevitWorks Ltd
    Check out the Door Factory, a door maker add-in for Revit

  7. #7
    I could stop if I wanted to Duncan Lithgow's Avatar
    Join Date
    2006-09
    Location
    Denmark
    Posts
    340
    0 Did you find this post helpful? Yes

    Default Re: Make linked site plan visible in first floor plan

    Regarding colours: if you have more than two phases then the objects drawn before the current phase are all coloured differently regardless of their material (with some Phase Filters).

    In a Phase: Phase 2 view with Phase Filter: Show all
    - Existing is shown as existing (with an override to Material: Phase - Exist
    - Phase 1 is also shown as existing
    - Phase 2 is shown as New Construction

    So even if you have the same object (eg Topography/ Wall ...) with the same material in both Phase 1 and Phase 2 they will be shown differently.

    This is often quite helpful but came as a surprise to me.
    Duncan Lithgow
    Revit implementation in large hospital projects
    From New Zealand, in Denmark

Similar Threads

  1. how to make beam system visible in framing plan?
    By iru69 in forum Revit Architecture - General
    Replies: 10
    Last Post: 2011-11-01, 05:06 PM
  2. Door Frame visible in floor plan
    By ciaran-mallon in forum Revit Architecture - General
    Replies: 2
    Last Post: 2009-12-14, 01:04 PM
  3. Beam not visible on floor plan
    By sifuentes in forum Revit Architecture - General
    Replies: 8
    Last Post: 2004-09-16, 10:19 AM
  4. 2x2 ceilings are visible on floor plan level?
    By Colquhoun in forum Revit Architecture - General
    Replies: 4
    Last Post: 2004-08-20, 01:22 PM
  5. I cant make this visible in plan???
    By Martin P in forum Revit Architecture - Families
    Replies: 3
    Last Post: 2004-02-25, 08:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •