Results 1 to 2 of 2

Thread: 2012 trees and people not rendering

  1. #1
    Member
    Join Date
    2008-07
    Posts
    27
    0 Did you find this post helpful? Yes

    Default 2012 trees and people not rendering

    Just got new pc and rendering isn't working correctly on Revit 2012. So far trees, shrubs, and people do not render correctly. They come in as gray box, then when rendering, completely dissapear. I don't know if it's because they are RPC objects or something else. I added the folder location on the rendering tab but still doesn't work. Any suggestions?

  2. #2
    Early Adopter sbrown's Avatar
    Join Date
    2003-05
    Location
    Coast to Coast
    Posts
    4,439
    0 Did you find this post helpful? Yes

    Default Re: 2012 trees and people not rendering

    you need to add the link to the RPC license manager, its located under the add library path tabs under the rendering tab of the options dialog box.
    Scott D. Brown, AIA
    Project Coordinator | Director of Building Information Modeling

    HHCP.com

Similar Threads

  1. 2D entourage (people & trees) for Rev-It Arch 2009 elevations?
    By Andrew_STL in forum Revit Architecture - General
    Replies: 2
    Last Post: 2009-04-10, 08:28 PM
  2. Where r the trees and people r gone in 2008 ACAD?
    By antony.boity in forum AutoCAD Tips & Tricks
    Replies: 6
    Last Post: 2007-11-14, 11:48 AM
  3. Replies: 1
    Last Post: 2007-10-26, 03:33 PM
  4. MAXWELL, trees, people, vehicles etc.
    By mark.98140 in forum Revit - Rendering
    Replies: 5
    Last Post: 2006-11-13, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •