See the top rated post in this thread. Click here

Results 1 to 3 of 3

Thread: 2013: Block with attributes causes crash during dialog box opening

  1. #1
    All AUGI, all the time gfreddog's Avatar
    Join Date
    2003-07
    Location
    Pequannock NJ US of A
    Posts
    644
    1 Did you find this post helpful? Yes

    Default 2013: Block with attributes causes crash during dialog box opening

    Using AutoCAD 2013 (Vanilla) when I insert a block with attributes from my networked Tool Palette into a drawing as it pauses to open the dialog box it crashes with a fatal error.

    I have a lisp that sets the sysvars from ATTREQ ATTDIA and PICKFIRST to 1

    But this kept happening.

    On my last restart I manually opened ATTREQ ATTDIA and PICKFIRST and made sure they were set to 1. And they were.

    Now I have no problem inserting blocks with attributes from my networked tool palettes.

    Any ideas?
    George V. Fournier Jr., CTS
    Sr. Sales Engineer - Autodesk Product Design Suite Premium 2014
    2006 AUGI DAWG (7th) - NJ AUGI Camp
    Volunteer Firefighter since 1985 & Bagpiper Wanna-be
    With the freedom of expression comes great responsibility


  2. #2
    Certifiable AUGI Addict ccowgill's Avatar
    Join Date
    2004-08
    Location
    Hartford, Michigan
    Posts
    3,095
    0 Did you find this post helpful? Yes

    Default Re: 2013: Block with attributes causes crash during dialog box opening

    I just tested it on my end and am not experiencing any crashes, I too have my main lisp setup to set those variables to 1 if they are not already set that way. I verified the setting after I successfully inserted one of our title blocks with attributes into paperspace.
    Christopher T. Cowgill, P.E.
    WIGHTMAN & ASSOCIATES, INC.
    ENGINEERING <> SURVEYING <> ARCHITECTURE
    AutoDesk Infrastructure Design Suite Premium 2014 x64
    Windows 7 Pro x64

  3. #3
    All AUGI, all the time gfreddog's Avatar
    Join Date
    2003-07
    Location
    Pequannock NJ US of A
    Posts
    644
    0 Did you find this post helpful? Yes

    Default Re: 2013: Block with attributes causes crash during dialog box opening

    Quote Originally Posted by ccowgill View Post
    I just tested it on my end and am not experiencing any crashes, I too have my main lisp setup to set those variables to 1 if they are not already set that way. I verified the setting after I successfully inserted one of our title blocks with attributes into paperspace.
    Yeah it may have been just a fluke. Have't had the problem since. Fingers crossed
    George V. Fournier Jr., CTS
    Sr. Sales Engineer - Autodesk Product Design Suite Premium 2014
    2006 AUGI DAWG (7th) - NJ AUGI Camp
    Volunteer Firefighter since 1985 & Bagpiper Wanna-be
    With the freedom of expression comes great responsibility


Similar Threads

  1. Crash upon opening.
    By Statler in forum AutoCAD Civil 3D - General
    Replies: 3
    Last Post: 2011-11-09, 12:25 PM
  2. 2011: AutoCAD 2011 crash when re-opening
    By jcparks in forum AutoCAD General
    Replies: 2
    Last Post: 2010-10-27, 09:41 PM
  3. Replies: 21
    Last Post: 2007-03-20, 02:03 PM
  4. Insert block with attributes from tool palette opens dialog
    By jpaulsen in forum AutoCAD Customization
    Replies: 2
    Last Post: 2006-09-29, 08:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •