Results 1 to 5 of 5

Thread: Dimension Issues

  1. #1
    All AUGI, all the time TerribleTim's Avatar
    Join Date
    2006-03
    Location
    Tacoma, Wa
    Posts
    632
    0 Did you find this post helpful? Yes

    Default Dimension Issues

    Hey gang,
    I got a good one here. I've got a tech who somehow got his dimensions to place offset from the location he picks. So when he picks the start point and the end point, the dimension places itself offset an inch or so from those tow picked points. Any ideas what he did?

    Here is a screenshot -
    WhatThe.jpg
    The points chosen were the top and bottom of that edge.
    Last edited by TerribleTim; 2012-05-01 at 04:18 PM.
    Tim McDougald
    CAD/BIM Manager / Project Manager
    Clevenger Associates
    11803 101st Avenue Court East, Suite 203 - Puyallup, Washington 98373

    HayWire Racing
    1101 124th Street South, Suite B - Tacoma, Washington 98444

  2. #2
    Certifiable AUGI Addict tedg's Avatar
    Join Date
    2005-06
    Location
    in the upper right corner
    Posts
    2,614
    0 Did you find this post helpful? Yes

    Default Re: Dimension Issues

    Quote Originally Posted by TerribleTim View Post
    Hey gang,
    I got a good one here. I've got a tech who somehow got his dimensions to place offset from the location he picks. So when he picks the start point and the end point, the dimension places itself offset an inch or so from those tow picked points. Any ideas what he did?

    Here is a screenshot -
    WhatThe.jpg
    The points chosen were the top and bottom of that edge.
    Are you sure you're not at some angle from "plan"?
    The empty tick marks tells me you may not be coplanar
    Ted
    ____________________________________________________________________________________
    AutoCAD 2013 - REVIT Structure 2013 & 2014 - MicroStation V8i - Windows 7 Professional - (dabble with Inventor Professional 2013)

  3. #3
    Super Moderator david_peterson's Avatar
    Join Date
    2002-09
    Location
    Madison, WI
    Posts
    4,757
    0 Did you find this post helpful? Yes

    Default Re: Dimension Issues

    Set to Top view. My guess is that he accidentally pressed the ctrl key and the middle button and rotated the drawings as Ted described.
    Dave Peterson

    Acad 2014 - Revit Structure 2013 & 2014 - Win 7 64 - i7-4770 4.5GHz 32GB Ram - Nvidia Geforce GTX 650
    "The more you know, the less you know, because the more you know you don't know". --M. Lin

  4. #4
    Certifiable AUGI Addict tedg's Avatar
    Join Date
    2005-06
    Location
    in the upper right corner
    Posts
    2,614
    0 Did you find this post helpful? Yes

    Default Re: Dimension Issues

    Just to clarify, your view and ucs may not match, like you're in a skewed 3d view, and so your dimensions aren't appearing correctly.. or something like that.
    Ted
    ____________________________________________________________________________________
    AutoCAD 2013 - REVIT Structure 2013 & 2014 - MicroStation V8i - Windows 7 Professional - (dabble with Inventor Professional 2013)

  5. #5
    All AUGI, all the time TerribleTim's Avatar
    Join Date
    2006-03
    Location
    Tacoma, Wa
    Posts
    632
    0 Did you find this post helpful? Yes

    Default Re: Dimension Issues

    Yup, Ted was right. Somehow he had drawn his new lines roughly 57' higher than the rest of the drawing. After putting everything back at 0 elevation it seems to dimention fine now.

    Thanks guys!
    Tim McDougald
    CAD/BIM Manager / Project Manager
    Clevenger Associates
    11803 101st Avenue Court East, Suite 203 - Puyallup, Washington 98373

    HayWire Racing
    1101 124th Street South, Suite B - Tacoma, Washington 98444

Similar Threads

  1. Replies: 6
    Last Post: 2011-04-25, 07:55 PM
  2. Dimension Issues
    By greg.gebert978266 in forum Revit Architecture - General
    Replies: 4
    Last Post: 2008-09-17, 02:48 PM
  3. Dimension Text override issues
    By irchrismm in forum AutoCAD General
    Replies: 7
    Last Post: 2008-06-03, 12:48 PM
  4. Replies: 2
    Last Post: 2007-04-17, 03:08 PM
  5. Autodesk Issues Tech Bulletin: Service Issues Affecting Revit9-Based Software
    By jobcaptain in forum Revit - Known Issues & Work-Arounds (Read only)
    Replies: 0
    Last Post: 2006-05-02, 04:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •