Results 1 to 9 of 9

Thread: Ducts don't show in section

  1. #1
    Active Member chrisb.80133's Avatar
    Join Date
    2004-12
    Location
    Washington State
    Posts
    79
    0 Did you find this post helpful? Yes

    Default Ducts don't show in section

    We are having issue with a certain duct not showing in section view. We have tried cutting a new section, redrawing the duct, checking the visibilty options for filters/worksets/duct visibility and for some reason this one duct will not show in section. Any ideas floating around out there?

    missing duct.png
    Chris Brozik

  2. #2
    Member
    Join Date
    2008-03
    Location
    Pottstown, PA
    Posts
    32
    0 Did you find this post helpful? Yes

    Default Re: Ducts don't show in section

    Is the Phase correct? Just guessing.

  3. #3
    Active Member chrisb.80133's Avatar
    Join Date
    2004-12
    Location
    Washington State
    Posts
    79
    0 Did you find this post helpful? Yes

    Default Re: Ducts don't show in section

    yes phase is correct, I did check that as well.
    Chris Brozik

  4. #4
    All AUGI, all the time CADastrophe's Avatar
    Join Date
    2012-01
    Location
    Site of the next CADaclysm
    Posts
    706
    0 Did you find this post helpful? Yes

    Default Re: Ducts don't show in section

    Did you check (if applicable):
    - Workset
    - View Filters
    - Design Options
    - Reveal Hidden Elements in the Section
    - Change Section to Wireframe
    Corey D.Please let the saying "The only stupid question is the one not asked" not be seen as a challenge to defy it.

  5. #5
    Active Member
    Join Date
    2009-07
    Location
    Seattle, WA
    Posts
    73
    0 Did you find this post helpful? Yes

    Default Re: Ducts don't show in section

    I've had this happen a couple times, when a piece of duct doesn't show up in section view. I think it's a glitch similar to that one when a duct fitting only partly shows up. I've found that sometimes nothing works, so I draw it with detail lines in the view I want it show.

    Actually, after looking at your screen shot, try putting a duct end cap on the "invisible" duct. At least that should show up in the section view . . .

  6. #6
    Member
    Join Date
    2012-05
    Posts
    3
    0 Did you find this post helpful? Yes

    Default Re: Ducts don't show in section

    From the view above this happened when the ductwork is “other air”. From what I learned in Revit is “other air” is used to connect major systems like Return to Exhaust. It doesn’t work as a standalone system like trying to make it “outdoor air”. If you take the other air and change it to supply or return it will show in the section. We ran into this same problem not only horizontal but when we took the ductwork vertical in a shaft, on floor plans where this ductwork passed through would not show until we changed it to supply. I’m not saying this is your problem, just something to check.

  7. #7
    I could stop if I wanted to jlondenberg's Avatar
    Join Date
    2007-03
    Posts
    468
    0 Did you find this post helpful? Yes

    Default Re: Ducts don't show in section

    Quote Originally Posted by plaster100665541 View Post
    From the view above this happened when the ductwork is “other air”. From what I learned in Revit is “other air” is used to connect major systems like Return to Exhaust. It doesn’t work as a standalone system like trying to make it “outdoor air”. If you take the other air and change it to supply or return it will show in the section. We ran into this same problem not only horizontal but when we took the ductwork vertical in a shaft, on floor plans where this ductwork passed through would not show until we changed it to supply. I’m not saying this is your problem, just something to check.
    This is confirmed...it's a bug that doesn't show any "other air" in a view that they are perpendicular to.

    One work-around is to draw detail lines in the section view to represent the duct.
    Joel Londenberg
    Consultant - BIM Box Biz

    "The best you can hope for in this life is that your delusions are benign and your compulsions have utility." - Dilbert author Scott Adams

    This is the correct date format!

  8. #8
    All AUGI, all the time CADastrophe's Avatar
    Join Date
    2012-01
    Location
    Site of the next CADaclysm
    Posts
    706
    0 Did you find this post helpful? Yes

    Default Re: Ducts don't show in section

    Good to know. We really need an exterminator with all these bugs around...

    Edit: (Although, this seems more like it's intentional and not necessarily a bug...)
    Last edited by CADastrophe; 2012-05-03 at 06:29 PM.
    Corey D.Please let the saying "The only stupid question is the one not asked" not be seen as a challenge to defy it.

  9. #9
    I could stop if I wanted to
    Join Date
    2007-06
    Location
    Des Moines, IA
    Posts
    222
    0 Did you find this post helpful? Yes

    Default Re: Ducts don't show in section

    The correct fix is to go to your system browser - view Systems -> Mechanical - right click on Other Air, select Type Properties - specify a Rise/Drop symbol. For some reason, Other Air doesn't have a default Rise/Drop symbol and won't show ANYTHING in views where the duct extends beyond your view range if the Rise/Drop setting is blank. Definitely seems like an oversight.

Similar Threads

  1. Drawing Flex Ducts in section
    By rnolla in forum Revit MEP - General
    Replies: 5
    Last Post: 2012-09-10, 08:58 PM
  2. Replies: 1
    Last Post: 2012-02-10, 04:58 PM
  3. show ducts under other ducts dashed
    By timsea81 in forum Revit MEP - General
    Replies: 6
    Last Post: 2010-06-23, 03:29 PM
  4. one of ducts is not visible in the section
    By Macieto in forum AMEP General
    Replies: 0
    Last Post: 2010-06-01, 02:38 PM
  5. Ducts not in section.
    By Jrobker in forum Revit MEP - General
    Replies: 2
    Last Post: 2009-09-26, 07:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •