See the top rated post in this thread. Click here

Results 1 to 5 of 5

Thread: Tables turning green - all green

  1. #1
    Member FHull's Avatar
    Join Date
    2006-04
    Location
    East Kilbride, Scotland
    Posts
    12
    0 Did you find this post helpful? Yes

    Angry Tables turning green - all green

    Hi,

    I've been having intermittent problems with .xls based tables turning green when selected. It makes them completely uneditable. I doesn't seem to be a common issue as I've only ever seen one other internet post like it - and that was not replied to. The green area extends to well beyond the boundaries of the table and is completely opaque.

    I've added a screen capture.

    Thanks.

  2. #2
    Member
    Join Date
    2012-08
    Posts
    2
    0 Did you find this post helpful? Yes

    Default Re: Tables turning green - all green

    Hi, I am having the same problem, and also having problems finding any answers on the internet.
    Can anyone help?
    Thanks,

  3. #3
    Certifiable AUGI Addict cadtag's Avatar
    Join Date
    2000-12
    Location
    Cairo - no, not Illinois
    Posts
    3,308
    0 Did you find this post helpful? Yes

    Default Re: Tables turning green - all green

    Most probably that's an issue with the graphics display. Make sure that both the card and the driver are on autodesk's list of certified and supported. Newer driver's may generate newer problems, so stick with the certified version.
    Real pirates wear silk suits & ties, and write EULAs
    The only thing more dangerous to the liberty of a free people than big government, is big business.

    Toward a Sustainable Water Future: Visions for 2050 http://ascelibrary.org/doi/book/10.1061/9780784412077

  4. #4
    Member
    Join Date
    2005-11
    Posts
    3
    0 Did you find this post helpful? Yes

    Default Re: Tables turning green - all green

    I don't think its the graphic card. I recieved a drawing from someone in our office that was having the same problem, so I openend it on my computer and the thick green line is there in that drawing only. I was able to find a work-around by going to the "options" "display" tab and under "display performance" un-check "Apply solid fill"

  5. #5
    Member
    Join Date
    2012-08
    Posts
    2
    1 Did you find this post helpful? Yes

    Default Re: Tables turning green - all green


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •