Results 1 to 2 of 2

Thread: AutoCAD to Revit Family Material Issue

  1. #1
    Member
    Join Date
    2012-03
    Posts
    5
    0 Did you find this post helpful? Yes

    Exclamation AutoCAD to Revit Family Material Issue

    I have searched this issue on this forum and have found helpful tips but nothing seem to be working for me.

    I had a 3ds Max file, exported it as a .dwg and opened it in CAD. Within CAD, I exploded the geometry and placed each component onto a seperate layer and saved the file. I then opened Revit, create new family, generic mass, and imported my file. I checked my imported object diaglog and the layers are there for the object and the render materialxxxxxxxxxx. I have changed the render material and nothing will change in the file when it is in realistic view or rendered.

    I read on one of these forums to create an entourage family instead of generic mass. I tried this. Once I created the entourage family, I was able to change the materials on some of the objects but not on everything. What the heck is going on? I have a ton of families that I NEEEED to be able to change the materials on. What can I do?

    I have attached both the generic mass family and the entourage family for reference.

    Thank you in advance for any help. I need to be able to create these families within the next 48 hours to keep on track for my thesis project.
    THANK YOU!!
    Attached Files Attached Files

  2. #2
    Member
    Join Date
    2012-03
    Posts
    5
    0 Did you find this post helpful? Yes

    Default Re: AutoCAD to Revit Family Material Issue

    Here is the CAD file. I tried saving it as a mesh file also and when I import it into revit, there is an error and it shuts down. small clothing rack on ground.DWG

Similar Threads

  1. Window Family plan display issue - Revit 2012
    By acampusano673336 in forum Revit Architecture - Families
    Replies: 5
    Last Post: 2012-10-25, 10:18 AM
  2. apply material to imported DWG in Revit family
    By diesellam in forum Revit Architecture - General
    Replies: 12
    Last Post: 2012-02-02, 07:44 PM
  3. Flow - Is this a Family, Connector or Revit Issue??? (Revit MEP 2011)
    By David-Allan in forum Revit MEP - General
    Replies: 8
    Last Post: 2011-01-31, 06:40 AM
  4. AutoCAD / Revit series network license issue
    By tim.101799 in forum AutoCAD General
    Replies: 0
    Last Post: 2010-10-15, 03:34 PM
  5. A material issue ?
    By file_transfer101 in forum Revit Architecture - General
    Replies: 0
    Last Post: 2010-04-19, 06:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •