Results 1 to 6 of 6

Thread: Revit Architecture 2012 Color Bug??

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2012-04
    Posts
    1
    0 Did you find this post helpful? Yes

    Default Revit Architecture 2012 Color Bug??

    Hi There!

    I seem to have some color bugs with Revit Architecture 2012, best described further with the attached images:



    As you can see, it's not just the colors of the inserted pictture but also temporary dimensions, selected items, lines etc. However when printing it's the right colors though but still frustatred that the viewport isnt showing the right colors, compared to what i get on paper!

    Just a few speccs on the GPU:

    Geforce GT 130M, drivers version 296.17

    And just FYI Revit is set for default settings

    Hope you can help me out on this one!
    Attached Images Attached Images

  2. #2
    Woo! Hoo! my 1st post
    Join Date
    2013-02
    Posts
    1
    0 Did you find this post helpful? Yes

    Default Re: Revit Architecture 2012 Color Bug??

    Did you ever find a fix for this? I am having the same issue. It changed the section head color as well.

  3. #3
    Woo! Hoo! my 1st post
    Join Date
    2011-06
    Posts
    1
    0 Did you find this post helpful? Yes

    Default Re: Revit Architecture 2012 Color Bug??

    Same here. Revit MEP 2012 though. Started after window update "Platform Update for Windows 7 x64-Edition (KB267083"

    Card: ATI FirePro V7800 (FireGL); current driver: 8.850.7.3000.

    Tried reinstalling the last certified driver 8.773.1.0 with no luck.

    Oddly Revit MEP 2011 and Revit MEP 2013 are unaffected.

  4. #4
    Member
    Join Date
    2013-02
    Posts
    2
    0 Did you find this post helpful? Yes

    Default Re: Revit Architecture 2012 Color Bug??

    Yep. Same here as well. Noticed it this morning. Also noticed our machines automatically updated Windows with "Platform Update for Windows 7 x64-Edition". I'm guessing this caused the issue. It has changed the blue "selection" and "pre-selection" colors to orange (Options > Graphics > Colors).

    Also have seen blue dots appearing randomly at dimension string ends. Only if you zoom in closely.

    I do not believe this is a graphics card issue as this is happening on all of our machines. 2012 only, not 2013.

    Any solutions?

    Thanks!

  5. #5
    Member
    Join Date
    2013-02
    Posts
    2
    0 Did you find this post helpful? Yes

    Default Re: Revit Architecture 2012 Color Bug??

    Disable Hardware Acceleration. Did the trick.

  6. #6
    I could stop if I wanted to Duncan Lithgow's Avatar
    Join Date
    2006-09
    Location
    Denmark
    Posts
    265
    0 Did you find this post helpful? Yes

    Default Re: Revit Architecture 2012 Color Bug??

    Duncan Lithgow
    Revit Support and 'agent of change'
    From New Zealand, in Denmark

Similar Threads

  1. 2012: Autodesk Revit Architecture 2012 Update 2 is now available
    By scott.latch in forum Revit Architecture - General
    Replies: 5
    Last Post: 2013-04-22, 02:32 PM
  2. 2012: Graphics in Revit Architecture 2012
    By vjwwlc in forum Revit Architecture - General
    Replies: 6
    Last Post: 2012-06-21, 05:36 PM
  3. Benchmarking Revit Architecture 2012
    By mkenny992879 in forum Revit - Hardware & Operating Systems
    Replies: 0
    Last Post: 2012-05-30, 04:02 PM
  4. Replies: 1
    Last Post: 2011-12-12, 01:41 PM
  5. Autodesk Revit Architecture 2012 is now available
    By scott.latch in forum Revit Architecture - General
    Replies: 0
    Last Post: 2011-04-11, 07:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •