Has anybody come accross the attaced error message before? Its a new one on me.

Im getting it when I try to edit an inplace element. It also occurs on a wall family which is straight from the revit library.

Neither 'save file and continue' or 'continue without save' resolve the issue. If I save, I just get the message again next time I try to edit the element and if I continue without save, this resolves nothing.

I have tried copying the element and pasting into a new project - I still get the same message.

The only reason I am not having a panic attack right now is that I can still delete it. Think it may be a re-model job. This is not too much work - I only have one instance of the in-place element and about 4 of the corrupted walls in the project, so its not too bad but Im worried about where it is coming from because I thought I had got rid once. I had the same issue with a particular beam family - I had to create a new (identical) family and change the family of each beam individually.

I have purged, audited and condensed the central file.