Quote Originally Posted by irneb View Post
Try turning it off through the options dialog --> System tab --> Performance settings button --> Manual tune button.
It's very strange that yours is greyed out. My laptop has that dual-graphics mode where I can turn on either the Geforce or the i7's built-in IBM graphics. Even if I turn off the GeForce I can still turn the HWA on/off.
I tried by turning off the HWA and It works!

See the screenshot attached:
Crosshair (v2013).jpg