See the top rated post in this thread. Click here

Results 1 to 2 of 2

Thread: Project Navigator Problems

  1. #1
    Join Date
    0 Did you find this post helpful? Yes

    Default Project Navigator Problems

    I usually run on a server at the office. I have a the drives synced up to my laptop which I sync from the server so I can work remote. This seems to have worked in the past. Now I am unable to open a constuct and sheet at the same time. Also I am recieving an error when inserting a view to a sheet. The error is this element cannot be placed because it contains no geometry. These seem like they should be basic functions however it is causing a lot of headaches. When I plug my laptop into my network at the office everthing seems to run correctly. Does anyone have a clue of what may be causing this?

  2. #2
    1 Did you find this post helpful? Yes

    Default Re: Project Navigator Problems

    Not sure it will help but try turning off the View Options>AEC Project Defaults> Show detailed preview when dropping view on sheet.
    Robin Capper.
    RobiNZ CAD Blog

Similar Threads

  1. 2015: Project Navigator not finding project directory
    By rwedemeyer in forum ACA General
    Replies: 0
    Last Post: 2014-08-15, 02:57 PM
  2. Replies: 2
    Last Post: 2008-04-23, 11:02 PM
  3. Replies: 12
    Last Post: 2007-06-01, 05:22 AM
  4. Problems with Project Navigator & Novell Server
    By jkramer in forum ACA General
    Replies: 2
    Last Post: 2004-09-28, 01:51 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts