Results 1 to 1 of 1

Thread: Walls disappear when exporting to .dwg

  1. #1
    Member
    Join Date
    2012-10
    Posts
    3
    0 Did you find this post helpful? Yes

    Default Walls disappear when exporting to .dwg

    In my Revit 2012 project I have several views set up that I use to export .dwg files. On one (and only one) of the views a handful of walls are no longer showing up in the exported file. There appears to be no logic or pattern in the problem - some entire walls are missing, some have small pieces missing, and others are fine. It seems like most of the missing walls are of one or two types, and I can't find any properties that are different for those missing walls. I've tried restarting and duplicating the view, and neither worked. Any ideas?
    Attached Images Attached Images

Similar Threads

  1. ACA 2008 - walls disappear
    By htlmv in forum ACA General
    Replies: 0
    Last Post: 2012-06-13, 03:39 PM
  2. 2012: [Help] AEC Walls disappear in 2d, Appear in 3d. Sometimes.
    By invaderkyle in forum ACA General
    Replies: 1
    Last Post: 2012-04-17, 11:03 PM
  3. Walls Disappear?
    By Tyveka in forum NavisWorks - General
    Replies: 1
    Last Post: 2009-06-17, 01:17 PM
  4. Embeded Walls Disappear
    By NKramer in forum Revit Architecture - General
    Replies: 1
    Last Post: 2008-07-28, 05:46 PM
  5. Why the walls disappear?
    By ricardo.o.maciel in forum ACA General
    Replies: 2
    Last Post: 2006-04-07, 11:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •