Results 1 to 3 of 3

Thread: images are missing

  1. #1
    AUGI Mom CADMama's Avatar
    Join Date
    2000-06
    Location
    Where reference planes have Defines Origin checked
    Posts
    1,020
    0 Did you find this post helpful? Yes

    Default images are missing

    Is there anything that I can do about "images are missing" on a rendering I am trying to load to the cloud? I just got this file the other day. I have gone through a lot of loaded families to try to clear up materials with bumps and jpgs. I want everyone to quit creating material and customizing it unless they can ONLY use the ones from the material library. I get tired of finding a missing jpg form "Jamison/Desktop" or something.
    I got this message when trying to load to the cloud.

    missing jpg.PNG
    Donnia Tabor-Hanson
    AUGI Mom
    AUGI Membership Coordinator
    GO Vols!


    I can shoot straight, if I don't have to shoot too far. - who said that?

  2. #2
    AUGI Mom CADMama's Avatar
    Join Date
    2000-06
    Location
    Where reference planes have Defines Origin checked
    Posts
    1,020
    0 Did you find this post helpful? Yes

    Default Re: images are missing

    Seriously, 29 views and nobody has seen this before?
    OK, let's add to the suspense. I found the missing jpgs - they are on my machine.
    C:\Program Files (x86)\Common Files\Autodesk Shared\Materials\2013\assetlibrary_base.fbm\Mats\Metal\external.dependency

    Why are they necessary and why are they not seen????
    Donnia Tabor-Hanson
    AUGI Mom
    AUGI Membership Coordinator
    GO Vols!


    I can shoot straight, if I don't have to shoot too far. - who said that?

  3. #3
    AUGI Addict cdatechguy's Avatar
    Join Date
    2004-02
    Location
    CdA, ID
    Posts
    1,507
    0 Did you find this post helpful? Yes

    Default Re: images are missing

    Quote Originally Posted by CADMama View Post
    Seriously, 29 views and nobody has seen this before?
    In my mind I can totally hear ya....with an accent on "Seriously" and "this before?"

    I've had issues with those in Revit local rendering and I usually ignore them as I have no clue what they are applied to.
    Michael "MP" Patrick
    "I never make stupid mistakes. Only very, very clever ones."

Similar Threads

  1. 2012: Type Selector Images Missing
    By drewj in forum Revit Architecture - General
    Replies: 0
    Last Post: 2013-03-05, 06:47 PM
  2. The following render appearance images are missing
    By tomnewsom in forum Revit Architecture - General
    Replies: 5
    Last Post: 2010-03-08, 04:40 PM
  3. RAC 2009 - Render Appearance images missing
    By designviz in forum Revit - Rendering
    Replies: 1
    Last Post: 2009-09-27, 03:26 AM
  4. Image Tile Menu Missing Images
    By cvorster in forum AutoCAD CUI Menus
    Replies: 1
    Last Post: 2008-08-11, 03:10 PM
  5. Help Page Images Missing
    By Wayfare in forum ACA General
    Replies: 0
    Last Post: 2008-05-07, 02:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •