Results 1 to 2 of 2

Thread: Problems moving walls in REVIT

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2008-04
    Posts
    1
    0 Did you find this post helpful? Yes

    Default Problems moving walls in REVIT

    I am trying to move some walls in a model and everytime I go to move them I get an error "Analytical model edge cannot have a length of zero (0)".
    Has anybody else come across this error? Its stopping me from moving any wall in my model. Any help would be greatly appreciated.

  2. #2
    AUGI Addict cdatechguy's Avatar
    Join Date
    2004-02
    Location
    CdA, ID
    Posts
    1,467
    0 Did you find this post helpful? Yes

    Default Re: Problems moving walls in REVIT

    When your moving your wall is another wall or object trying to move with it? It may be going to a 0' length and that is your error.
    Michael "MP" Patrick
    "I never make stupid mistakes. Only very, very clever ones."

Similar Threads

  1. problems moving a piping system
    By Wagurto in forum Revit MEP - General
    Replies: 3
    Last Post: 2011-11-08, 11:37 PM
  2. Stacked walls changed to simple walls, problems arise.
    By Gordon.Price in forum Revit Architecture - General
    Replies: 16
    Last Post: 2007-02-24, 06:38 PM
  3. Moving walls
    By Brian Myers in forum Revit Architecture - General
    Replies: 14
    Last Post: 2006-05-20, 01:14 AM
  4. Problems moving polygonal viewport to back
    By pmerrett in forum Land Desktop - General
    Replies: 13
    Last Post: 2005-11-29, 05:04 PM
  5. Floor problem when moving walls...
    By kpaxton in forum Revit Architecture - General
    Replies: 10
    Last Post: 2005-10-08, 05:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •