See the top rated post in this thread. Click here

Results 1 to 6 of 6

Thread: How do I disable Quick Properties?

  1. #1
    Member
    Join Date
    2014-04
    Location
    Danbury CT, USA
    Posts
    5
    0 Did you find this post helpful? Yes

    Default How do I disable Quick Properties?

    I have a coworker who's having issues with her Quick Properties. Anytime she clicks on a leader, the quick properties window pops up over the object she's trying to edit.We've tried turning the quick properties off (QPMODE = 0, Ctrl+Shift+P, going through the CUI, toggling it off with Drawing Status Bar Menu, purposely turning it on and then turning it off through the aforementioned methods) and we're both stumped.She doesn't have the QP icon on the status bar, so I'm not sure if that has something to do with it. She doesn't normally use the QP (she prefers the regular Properties window), so we're not quite certain how it was turned on in the first place.

  2. #2
    Forum Manager, Administrator Ed Jobe's Avatar
    Join Date
    2000-11
    Location
    Turlock, CA
    Posts
    4,962
    0 Did you find this post helpful? Yes

    Default Re: How do I disable Quick Properties?

    If it keeps coming back, make sure that she has a workspace active and and she has the workspace setting "Automatically save workspace changes" selected.
    C:> ED WORKING....

  3. #3
    Member
    Join Date
    2014-04
    Location
    Danbury CT, USA
    Posts
    5
    0 Did you find this post helpful? Yes

    Default Re: How do I disable Quick Properties?

    Double-checked to be sure that is set to auto save, but it still keeps coming back.

  4. #4
    Programming Moderator BlackBox's Avatar
    Join Date
    2009-11
    Posts
    3,908
    1 Did you find this post helpful? Yes

    Default Re: How do I disable Quick Properties?

    Quote Originally Posted by CharcoalWraith View Post
    I have a coworker who's having issues with her Quick Properties. Anytime she clicks on a leader, the quick properties window pops up over the object she's trying to edit. We've tried turning the quick properties off (QPMODE = 0, Ctrl+Shift+P, going through the CUI, toggling it off with Drawing Status Bar Menu, purposely turning it on and then turning it off through the aforementioned methods) and we're both stumped.
    Have you tried modifying the Quick Properties in CUI Editor, specifically removing the MLeader component altogether?



    Quote Originally Posted by CharcoalWraith View Post
    She doesn't have the QP icon on the status bar, so I'm not sure if that has something to do with it.
    To display the Quick Properties button on the Status Bar... Right-click on the Status Bar, expand the Status Toggles menu, and select Quick Properties.
    "Potential has a shelf life." - Margaret Atwood
    AutoCAD, and Civil 3D Certified Professional | Autodesk Authorized Developer
    Autodesk Exchange Apps ~ Autoloader ~ AutoCAD Security

  5. #5
    Member
    Join Date
    2014-04
    Location
    Danbury CT, USA
    Posts
    5
    0 Did you find this post helpful? Yes

    Default Re: How do I disable Quick Properties?

    Quote Originally Posted by BlackBox View Post
    Have you tried modifying the Quick Properties in CUI Editor, specifically removing the MLeader component altogether?
    This worked! Thank you so much!

  6. #6
    Programming Moderator BlackBox's Avatar
    Join Date
    2009-11
    Posts
    3,908
    0 Did you find this post helpful? Yes

    Default Re: How do I disable Quick Properties?

    Quote Originally Posted by CharcoalWraith View Post
    This worked! Thank you so much!
    You're welcome, CharcoalWraith; I'm happy to help.

    Cheers
    "Potential has a shelf life." - Margaret Atwood
    AutoCAD, and Civil 3D Certified Professional | Autodesk Authorized Developer
    Autodesk Exchange Apps ~ Autoloader ~ AutoCAD Security

Similar Threads

  1. 2010: Properties and Quick Properties are gone from quick menu
    By daxxterrygreen822678 in forum AutoCAD LT - General
    Replies: 1
    Last Post: 2012-07-10, 08:56 PM
  2. 2012: Quick Properties - how do you disable
    By jschultz in forum AMEP General
    Replies: 2
    Last Post: 2012-02-17, 03:28 PM
  3. Quick Properties
    By LogoKevn in forum AutoCAD General
    Replies: 8
    Last Post: 2012-01-24, 10:45 PM
  4. 2011: Properties Window Auto Apply Disable?
    By jchamberlain in forum Revit - Platform
    Replies: 1
    Last Post: 2011-09-22, 06:02 PM
  5. Quick Properties
    By Robert.Hall in forum AutoCAD General
    Replies: 4
    Last Post: 2008-11-11, 12:56 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •