Results 1 to 6 of 6

Thread: I cant see my imported model.

  1. #1
    100 Club
    Join Date
    2010-07
    Posts
    138
    0 Did you find this post helpful? Yes

    Default I cant see my imported model.

    At one point I need to turn off the visibility of one of my imported revit models links.

    I used the VH command to turn it off. Now I want to turn it back on.

    I went into the Visibility graphic to turn the revit link back on but I see that it's already checked. I unchecked the box, applied, and then check it back on to see if that might turn the Revit model link back on but I still dont see it.

    I'm confused. I also looked under the Models Category but I cant find how to turn the Revit link back on.

    What am I missing?

  2. #2
    100 Club PijPiwo's Avatar
    Join Date
    2010-10
    Location
    Chicago, IL
    Posts
    171
    0 Did you find this post helpful? Yes

    Default Re: I cant see my imported model.

    Type RH, select the link and click Unhide Category.

  3. #3
    100 Club
    Join Date
    2010-07
    Posts
    138
    0 Did you find this post helpful? Yes

    Default Re: I cant see my imported model.

    Hi PijPiwo,
    Thankyou for the tip. However, I still cant seem to turn it back on. What step am I missing? I type RH, I unhid the element, then what... is there and enter?

  4. #4
    100 Club
    Join Date
    2010-07
    Posts
    138
    0 Did you find this post helpful? Yes

    Default Re: I cant see my imported model.

    Hi PijPiwo,

    The revit link was not hidden by the using the icon that looks like sunglass at the bottom of the screen. It was hidden by the command RH.

  5. #5
    100 Club PijPiwo's Avatar
    Join Date
    2010-10
    Location
    Chicago, IL
    Posts
    171
    0 Did you find this post helpful? Yes

    Default Re: I cant see my imported model.

    You mentioned that it was hidden by VH command (hide category in view). When you type RH (reveal hidden elements – red screen border) you should see your lost (hidden) link, select it and click on Unhide Category on the ribbon, then click on the icon that looks like a light bulb (view control bar) to turn off the Reveal Hidden Elements mode.
    …and make sure the link is loaded, maybe it should be reloaded if you don’t see it after typing RH.

  6. #6
    100 Club
    Join Date
    2010-07
    Posts
    138
    0 Did you find this post helpful? Yes

    Default Re: I cant see my imported model.

    Thanks PijPiwo. I finally figured it out

Similar Threads

  1. Revit 2011 imported model
    By Yeudin in forum Revit - Plotting/Printing/Exporting
    Replies: 0
    Last Post: 2011-11-14, 01:12 PM
  2. Converting a linked revit model to an imported model
    By sifuentes in forum Revit Architecture - General
    Replies: 3
    Last Post: 2010-03-12, 07:50 PM
  3. Unable to cut through imported dwg model
    By chase_kersten in forum Revit Architecture - General
    Replies: 2
    Last Post: 2009-06-15, 09:57 PM
  4. my imported rvt model keeps unloading!
    By mmc in forum Revit Architecture - General
    Replies: 3
    Last Post: 2007-10-18, 07:05 PM
  5. Revit Model imported into SketchUP
    By Kroke in forum Revit - Gallery
    Replies: 29
    Last Post: 2004-03-01, 05:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •