Results 1 to 2 of 2

Thread: Can't find "Layout Data" in Part Builder

  1. #1
    Member
    Join Date
    2013-11
    Posts
    14
    0 Did you find this post helpful? Yes

    Default Can't find "Layout Data" in Part Builder

    I was running through the Part Builder tutorial for the manhole and came across where I'm supposed to save the part and change the Autolayout location.
    Problem is, there's no "Layout Data" available in the part listing.. (see attached picture)
    I'm using C3d 2014. Any ideas?

    Where is Layout Data.png

  2. #2
    Member
    Join Date
    2013-11
    Posts
    14
    0 Did you find this post helpful? Yes

    Default Re: Can't find "Layout Data" in Part Builder

    We're gonna call this one solved for now.

    Although I'd tried shutting down and reopening the part several times, it wasn't until a few days later when I revisited it that the missing option decided to show up. I have no clue why.

Similar Threads

  1. 2015: "make part" or "derive"...which is better?
    By mjncad in forum Inventor - General
    Replies: 8
    Last Post: 2014-08-01, 08:25 AM
  2. Replies: 4
    Last Post: 2014-01-01, 07:58 PM
  3. Replies: 0
    Last Post: 2012-06-06, 11:54 AM
  4. Replies: 9
    Last Post: 2009-09-09, 07:43 AM
  5. How to show "last printed" or "path" text in layout
    By cstone in forum AutoCAD General
    Replies: 3
    Last Post: 2008-11-29, 12:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •