Results 1 to 2 of 2

Thread: Contentbuilder not following my specified path

  1. #1
    Active Member
    Join Date
    2009-01
    Posts
    57


    Default Contentbuilder not following my specified path

    Building a cable tray with straight on both ends, I have a defined COLE path, a profile everything I should need, but the Extrude Path option doesn't seem to care where to start and stop it's extrusion!

    2015-04-22_14-40-40.jpg

    The Paths on either end are separate Modifiers from the ARC path, just added during testing.

    There's obviously a missing "radius" or clocking I need for the extrusion, but I don't seem to be able to locate a tool to modify it.

  2. #2
    Active Member
    Join Date
    2009-01
    Posts
    57


    Default Re: Contentbuilder not following my specified path

    Almost comical, apparently adding segments makes it follow the path correctly. I don't want segments, I want smooth, so I put in 40 (yeah, not leaving it that way.)
    Attachment 99480

Similar Threads

  1. Change Xref from Full Path to Relative Path
    By ccowgill in forum AutoLISP
    Replies: 6
    Last Post: 2009-05-27, 11:54 AM
  2. AutoCAD 2006 extrude along a path - Profile and path are tangential.
    By judekw in forum AutoCAD 3D (2006 or below)
    Replies: 3
    Last Post: 2007-05-24, 07:48 PM
  3. Palette Path - Toolbar Code to change path
    By kenb in forum AutoCAD Customization
    Replies: 4
    Last Post: 2006-07-21, 03:02 AM
  4. Relevative Path vs Full Path Xref Swap *
    By tomdillenbeck in forum AutoCAD Wish List
    Replies: 3
    Last Post: 2005-05-26, 06:19 PM
  5. Orbit Path and Spin Path same as normal Accurender
    By robmorfin in forum Revit Architecture - Wish List
    Replies: 4
    Last Post: 2004-09-18, 12:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •