See the top rated post in this thread. Click here

Results 1 to 4 of 4

Thread: Solid fill will only show black

  1. #1
    Active Member
    Join Date
    2011-06
    Posts
    84
    Login to Give a bone
    1

    Default Solid fill will only show black

    So we seem to have developed a problem with Filled Regions and they only display solid fill and hatches in black unless we go into "Override Graphics in Viewport" and change the surface color there. This is really an issue when trying to set "Solid Fill" to a grey tone. At first I thought it was in a view template because the colors were working fine in one but only showing black in another. So I started to go through the viewport settings for the suspect view template until all the setting were turned off. So it's not a viewport template forcing it to always be black, but clearly there is a viewport template that is allowing the Filled Region Color to show according to it's setting int he Type properties>Graphics>Color setting.

  2. #2
    All AUGI, all the time Duncan Lithgow's Avatar
    Join Date
    2006-09
    Location
    Denmark
    Posts
    592
    Login to Give a bone
    0

    Default Re: Solid fill will only show black

    Is this problem on screen or only in print/PDF? There are options in the Print Setup dialogue which affect this.

  3. #3
    Active Member
    Join Date
    2011-06
    Posts
    84
    Login to Give a bone
    0

    Default Re: Solid fill will only show black

    We were able to solve it. We inherited the project from another firm that was fired. We are still finding items in the Revit model that are just head scratches. Apparently, they had set up some sort of filter for MEP stuff that was also filtering grids, levels, generic models, and of course...wait for it...detail items to all display as black. Ergo: we get black Region Fills, even when set to grey.

    Next on the list try and figure out why in the world they would have a "White" line type and why there was a section circle head named "Top Secret Call-out Head"

  4. #4
    Member
    Join Date
    2016-01
    Location
    USA
    Posts
    5
    Login to Give a bone
    0

    Default Re: Solid fill will only show black

    THANK YOU!!! I had made a filter in our arch Revit model to turn all of the MEP stuff black and afterwards all of our solid fill and filled regions turned black. As soon as I unchecked "Detail Items" all of the filled regions went back to normal. Yayy!

Similar Threads

  1. 2013: Solid Black Filled Region not visible
    By mfox396859 in forum Revit Structure - General
    Replies: 2
    Last Post: 2013-07-22, 05:57 PM
  2. nested solid fill pattern DC won't show in RCP
    By Ning Zhou in forum Revit Architecture - Families
    Replies: 7
    Last Post: 2011-10-19, 09:23 PM
  3. solid edges don't display as black
    By iridium77 in forum AutoCAD 3D (2007 and above)
    Replies: 5
    Last Post: 2010-05-09, 09:34 PM
  4. walls in ceiling plan are solid black
    By JONB.102117 in forum Revit Architecture - General
    Replies: 3
    Last Post: 2007-07-11, 06:19 PM
  5. Importing Autocad Fill (Solid or Solid Hatch)
    By Jit in forum Revit Architecture - General
    Replies: 2
    Last Post: 2004-04-20, 12:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •