Results 1 to 2 of 2

Thread: wrong output of reaction

  1. #1
    Member
    Join Date
    2016-10
    Posts
    2
    Login to Give a bone
    0

    Default wrong output of reaction

    hello guys,

    I got weird output in robot.

    I thought i did it wrong because the output(moment, shear and reaction) is somewhat huge numbers.
    so I try to investigate each element like, unconnected nodes, element properties i think it was correct because when I delete slab the reaction I get is somewhat realistic.
    pretty close to hand calculation.

    so i was suspecting that my floor got a problem, not distributing properly.

    kindly refer to attached picture.
    with Slab.PNGwithout Slab.PNG
    thank you,
    Last edited by markjvlampad736830; 2016-10-13 at 12:20 AM.

  2. #2
    Member
    Join Date
    2014-12
    Posts
    2
    Login to Give a bone
    0

    Default Re: wrong output of reaction

    Can you attach model? please

Similar Threads

  1. Elevation Symbol Reporting Wrong Elevation In Wrong Format....
    By aaronrumple in forum Revit - Platform
    Replies: 2
    Last Post: 2009-10-16, 02:23 PM
  2. Filter Beam Reaction Tags
    By beigaym in forum Revit Structure - General
    Replies: 1
    Last Post: 2009-05-11, 04:29 PM
  3. 6.1 Initial Reaction
    By Scott Davis in forum Revit Architecture - General
    Replies: 3
    Last Post: 2004-03-12, 02:49 AM
  4. better modelling reaction between wall sweeps and windows
    By aghis in forum Revit Architecture - Wish List
    Replies: 0
    Last Post: 2003-08-09, 12:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •