Results 1 to 2 of 2

Thread: Areas not printing when exporting to DWF/PDG

  1. #1
    Member
    Join Date
    2016-12
    Posts
    4


    Default Areas not printing when exporting to DWF/PDG

    We've been experiencing problems while plotting elevation sheets in realistic views to DWF/PDF. Parts of the drawing just don't print (i.e. are"white boxes"). We've tried changing the settings and switching from raster to vector processing, but there does not seem to be a consistent solution for the problem. Has anyone else had the same issue? It has to be a hardware/software problem. Is AutoDesk aware of the issue?
    Attached Images Attached Images

  2. #2
    100 Club meng005's Avatar
    Join Date
    2006-05
    Location
    Seattle, WA
    Posts
    176


    Default Re: Areas not printing when exporting to DWF/PDG

    First thing is to make sure you have updated video card drivers. Likewise, make sure you have the latest build of Revit.
    https://knowledge.autodesk.com/suppo...it-update.html

Similar Threads

  1. 2015: File name - printing PDF and exporting (DWG)
    By elishukry694651 in forum Revit Architecture - General
    Replies: 3
    Last Post: 2015-10-26, 11:38 AM
  2. Printing or exporting CTB settings *
    By rclayton in forum AutoCAD Wish List
    Replies: 4
    Last Post: 2012-10-10, 12:16 PM
  3. printing / exporting shaded views?
    By the_gibson in forum Revit Architecture - General
    Replies: 9
    Last Post: 2010-01-06, 11:16 PM
  4. Exporting areas to Excel
    By gfocaraccio in forum VBA/COM Interop
    Replies: 2
    Last Post: 2009-01-09, 03:48 PM
  5. Printing or exporting CTB settings
    By acadwishlist in forum AutoCAD Wish List
    Replies: 1
    Last Post: 2006-02-02, 03:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •