See the top rated post in this thread. Click here

Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Linetypes of Xref drawing misbehaving when plotting

  1. #11
    Certifiable AUGI Addict
    Join Date
    2015-10
    Location
    Tallahassee, FL
    Posts
    2,645


    Default Re: Linetypes of Xref drawing misbehaving when plotting

    Tom Beauford P.S.M. - Civil 2018 on Windows 10 Enterprise
    Design Analysis - Leon County Public Works/Engineering
    2280 Miccosukee Rd. Tallahassee, FL 32308-5310
    Ph# (850)606-1516 Home Page

  2. #12
    Woo! Hoo! my 1st post
    Join Date
    2012-12
    Posts
    1


    1 members found this post helpful.

    Default Re: Linetypes of Xref drawing misbehaving when plotting

    We have encountered a similar issue with Civil 3D 2017. We have traced the cause to using reference styles in drawings that are attached as xrefs. It appears that Civil 3D is unable to correctly read or apply reference styles when the drawing is externally referenced.

    We removed style references from all xref drawings and this problem went away.

  3. #13
    Woo! Hoo! my 1st post
    Join Date
    2016-08
    Posts
    1


    Default Re: Linetypes of Xref drawing misbehaving when plotting

    Quote Originally Posted by rfazio708529 View Post
    I think you are missing my point. The screen shot from Civil 3D is what is should look like. (dashed lines for the contours) The PDF attached is showing what they look like in plot preview and when plotted. I have tried with four different plotters and the same results. Solid lines instead of dashed on the surface contours.

    All display setting are the same as you suggested and the graphics card meet the recommended requirement. This has not been a issue until Civil 3D 2018 Everything worked fine in 2017. And it is only a problem when the surface is xrefed into another drawing. It works fine in the drawing where the surface was created.
    This doesn't address your issue, but I think these are good practices that will help keep Civil 3D problems to a minimum:

    1. Never XREF a Civil 3D object; always use data shortcuts. This will make for a lot more DWG files, but not extra time. You will save time by reducing potential problems.
    2. Think of the files where the Civil 3D object is created as "DWG files". These files are not "drawings"; they are tools to create Civil 3D objects. Drawings are created from other DWG files.
    3. Never XREF Civil 3D labels. Only create Civil 3D labels in the DWG file used to create final drawings.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. 2009: Services linetypes plotting incorrectly AutoCAD
    By waterhen in forum AutoCAD Plotting
    Replies: 2
    Last Post: 2013-01-17, 04:20 PM
  2. xref linetypes not loading right
    By nelson in forum CAD Management - General
    Replies: 1
    Last Post: 2008-08-06, 12:20 AM
  3. Replies: 4
    Last Post: 2007-06-08, 07:28 AM
  4. Attached XREF not loading Linetypes properly
    By murrayc.49304 in forum AutoCAD General
    Replies: 4
    Last Post: 2005-05-17, 09:09 PM
  5. Linetypes appear to be continuous when file is Xref'd
    By demilio in forum AutoCAD General
    Replies: 7
    Last Post: 2004-10-27, 08:21 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •