Results 1 to 2 of 2

Thread: "Hairy" lines after updating to Revit LT 2018

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2017-06
    Posts
    1


    Default "Hairy" lines after updating to Revit LT 2018

    Hi, I just updated from Revit LT 2017 to 2018 and now all the lines in my model and drawings look "hairy", like they have been drawn in Windows Paint 1995 (see attachment for comparison between old and new version). Is this how Revit 2018 is supposed to look like or is there a setting I am missing that is causing this?
    Attached Images Attached Images

  2. #2
    AUGI Director Kimberly Fuhrman's Avatar
    Join Date
    2015-10
    Location
    York, PA
    Posts
    49


    Default Re: "Hairy" lines after updating to Revit LT 2018

    Welcome to the AUGI forums
    It may either be an 'outdated' graphics card for 2018 (Options - Graphics), or if you have two graphics cards, Revit 2018 is using the wrong one. Right click on the desktop icon, and select "Run with Graphics Processor", and then choose the correct graphics card (Nvidia, for example).
    graphics.PNG
    It requires a very unusual mind to undertake the analysis of the obvious.
    --Alfred North Whitehead

    Kimberly Fuhrman, LEED AP BD+C, BIM Manager
    AUGIWorld Revit Structure Content Manager

Similar Threads

  1. Replies: 4
    Last Post: 2014-01-01, 07:58 PM
  2. 2013: Revit 2013 CAD background "Shifting lines"
    By msmithcad in forum Revit Structure - General
    Replies: 1
    Last Post: 2013-02-21, 09:48 PM
  3. Replies: 0
    Last Post: 2012-06-06, 11:54 AM
  4. Replies: 3
    Last Post: 2007-10-23, 09:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •