Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Incorrect Schema?

  1. #1
    Certifiable AUGI Addict twiceroadsfool's Avatar
    Join Date
    2006-01
    Location
    ---
    Posts
    4,516
    0 Did you find this post helpful? Yes

    Default Incorrect Schema?

    Anyone ever see this?

    End User made a local copy, and had been working in it for a few minutes. Got this error message when trying to STC or Save Locally.

    Save As worked fine, during which we made another local copy. Then STC worked fine.

    But ive never seen that message before, can anyone offer some insight as to what it means?
    Attached Images Attached Images
    The above post is by a user not frequenting the site. Questions regarding post:
    Send to: aaron@aaronmaller.com (include text of post). Thanks.

  2. #2
    Active Member
    Join Date
    2007-06
    Location
    Atlanta, GA
    Posts
    54
    0 Did you find this post helpful? Yes

    Default Re: Incorrect Schema?

    Nope, have not seen this at all. I'll be checking this thread though to see what the answer is.

  3. #3
    Certifiable AUGI Addict twiceroadsfool's Avatar
    Join Date
    2006-01
    Location
    ---
    Posts
    4,516
    0 Did you find this post helpful? Yes

    Default Re: Incorrect Schema?

    We have ONE users workstation that has now produced this error twice, both in different local models. Other users in local models of the same file have not had any issues (ive never seen the error before), and in both cases, completing a Save As and renaming the local file seemed to fix the issue.

    Anyone at all?
    The above post is by a user not frequenting the site. Questions regarding post:
    Send to: aaron@aaronmaller.com (include text of post). Thanks.

  4. #4
    I could stop if I wanted to
    Join Date
    2007-08
    Posts
    322
    0 Did you find this post helpful? Yes

    Default Re: Incorrect Schema?

    I got this yesterday. I let me stc but not the local.

    Was wondering what it was myself....


    Nick

  5. #5
    Certifiable AUGI Addict twiceroadsfool's Avatar
    Join Date
    2006-01
    Location
    ---
    Posts
    4,516
    0 Did you find this post helpful? Yes

    Default Re: Incorrect Schema?

    I never got an answer here, and never filed an SR over it. It only happened that one day, and weve been having some bizarre server issues.

    Considering it was isolated to one workstation, with two models, on one day, and never occured again, im leaning towards doing nothing, lol...
    The above post is by a user not frequenting the site. Questions regarding post:
    Send to: aaron@aaronmaller.com (include text of post). Thanks.

  6. #6
    Active Member
    Join Date
    2007-09
    Posts
    56
    0 Did you find this post helpful? Yes

    Default Re: Incorrect Schema?

    We just got the same error in a file with 10 users working in it. We too had crazy server issues over the weekend, on top of which we got the error immediately after a newbie saved his local over the central. The user did a 'save-as', & we were able to make new locals to continue to work, but it was an abrupt error that ended up costing us 17 man-hours, & we would like to avoid it in the future!

    Has anyone seen any resolution on this issue?

  7. #7
    Certifiable AUGI Addict twiceroadsfool's Avatar
    Join Date
    2006-01
    Location
    ---
    Posts
    4,516
    0 Did you find this post helpful? Yes

    Default Re: Incorrect Schema?

    Resolution to which issue? The "incorrect schema" warning, or newbies saving over the Central File?

    I never got an answer to my inquiry, but i still think it was something with the workstation that was at fault.

    The other issue, well... Metal rulers, and swift justice.
    The above post is by a user not frequenting the site. Questions regarding post:
    Send to: aaron@aaronmaller.com (include text of post). Thanks.

  8. #8
    Active Member
    Join Date
    2007-09
    Posts
    56
    0 Did you find this post helpful? Yes

    Default Re: Incorrect Schema?

    Hahaha the "incorrect schema" issue is the one of interest here......

    The other issue has been rectified; though our dungeon is getting a little full......

  9. #9
    Count (Formula) dbaldacchino's Avatar
    Join Date
    2005-07
    Location
    Missouri City, Texas (Houston area)
    Posts
    3,243
    0 Did you find this post helpful? Yes

    Default Re: Incorrect Schema?

    Someone in our firm reported the same issue (incorrect schema). They couldn't get rid of it and had to recreate a new central file and new locals. Then it went away. Sounds like it has something to do with the GBxml schema perhaps? I think it's worth an SR.

  10. #10
    Certifiable AUGI Addict twiceroadsfool's Avatar
    Join Date
    2006-01
    Location
    ---
    Posts
    4,516
    0 Did you find this post helpful? Yes

    Default Re: Incorrect Schema?

    Ours was a local file when it occurred, and it didnt affect anyone other than the one user with the offending hardware.

    Dave, is it doing it to EVERYONE in that project for you?
    The above post is by a user not frequenting the site. Questions regarding post:
    Send to: aaron@aaronmaller.com (include text of post). Thanks.

Page 1 of 3 123 LastLast

Similar Threads

  1. Schéma de surfaces à partir des Pièces
    By Do.Payelleville in forum Revit Architecture - Général
    Replies: 7
    Last Post: 2012-02-08, 09:51 PM
  2. 2011: Schéma de principe
    By Valou in forum Revit Architecture - Général
    Replies: 11
    Last Post: 2010-08-27, 06:05 AM
  3. 2011/A - Schéma explicatif des paramètres dans le panneau des propriétés - O
    By opesch in forum Revit Architecture - Liste de souhaits
    Replies: 9
    Last Post: 2010-06-15, 07:23 AM
  4. Replies: 1
    Last Post: 2010-06-08, 04:12 AM
  5. Ch symboles pour schema de principe chauffage
    By phcorsaut in forum Revit Architecture - Familles
    Replies: 1
    Last Post: 2008-10-24, 07:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •