Results 1 to 3 of 3

Thread: Section Symbol not appearing on the print out?

  1. #1
    Member
    Join Date
    2007-06
    Posts
    5
    Login to Give a bone
    0

    Angry Section Symbol not appearing on the print out?

    I saw an interesting thing on my friend's Revit Structure Drawing. The "Section Symbol and Elevation Symbol" appear only on the plan (drawing) but not on the Plot (print-out sheet). How could that happen?

  2. #2
    AUGI Addict Andre Carvalho's Avatar
    Join Date
    2006-06
    Location
    Toronto, ON
    Posts
    2,386
    Login to Give a bone
    0

    Default Re: Section Symbol not appearing on the print out?

    Are the sections and elevations tags unreferenced? If yes, make sure that the option "Hide unreferenced view tags" is not checked in the Revit print dialog box.

    Andre Carvalho

  3. #3
    Woo! Hoo! my 1st post
    Join Date
    2016-05
    Posts
    1
    Login to Give a bone
    0

    Default Re: Section Symbol not appearing on the print out?

    Great

    Thanks Rajesh

Similar Threads

  1. 2D Section linework appearing all on one layer
    By vetea.tehuritaua607426 in forum AutoCAD 3D (2007 and above)
    Replies: 0
    Last Post: 2015-05-12, 02:13 PM
  2. Revit Link not appearing in section
    By ckeelor in forum Revit Architecture - General
    Replies: 4
    Last Post: 2011-07-13, 11:15 PM
  3. Glass appearing opaque when cut by section box
    By adeuley in forum Revit - Platform
    Replies: 2
    Last Post: 2011-03-03, 06:32 PM
  4. Bitmaps not appearing in Print Preview
    By nsinha73 in forum Revit Architecture - General
    Replies: 6
    Last Post: 2009-06-22, 11:37 AM
  5. Section heads not appearing in plan
    By jwilhelm in forum Revit Architecture - General
    Replies: 1
    Last Post: 2005-10-11, 03:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •