PDA

View Full Version : INTERIOR LIGHTING Troffer Light - 2x4 (120V)



spyat
2010-05-18, 08:55 AM
Hey all,
I'm a steady revit user but usually have my rendering done in 3ds max 2009. Here's the issue, my renders are ALWAYS catered to exterior shots which leaves a interesting case where I have a few interior shots request.
I have noted that in revit I can simply click on an option to turn on "Artificial" interior lights and that automatically brightens the scene (or turns the lights on). There is no such thing in 3ds max, so my question I suppose is where do I start? How do I turn on these troffer lights that I imported?
I've attached one of the reception interior shots that I will be rendering. All suggestions are welcomed. Looking forward to your valued posts.

Steve_Bennett
2010-05-18, 06:52 PM
Go to the pulldown menu Rendering> Exposure Control.
In the box that appears choose the tool for "Exposure Control" to "mr Photographic Exposure Control", then set the preset to Indoor, Nighttime or one of the other choices if they seem appropriate.

spyat
2010-05-20, 11:35 PM
awww! Wonderful! That worked out just lovely. Thank you so much Steve... Here is my follow up question: That render took 2 hours, which is extremely long. That is just about the same time it took to render the exact model in revit. So here is the million dollar question, what settings do I apply to my render set up to make the renders much quicker? I am rendering to a 800 x 600 output.
Here's the specs for my machine: HP HDX18 Notebook PC, 3GB memory, 32-bit, Intel Core Quad 2GHZ processor.
I guess utlimately what Im asking for is a recommendation for render settings for optimum results with the shortest rendering time.
Please advise

Steve_Bennett
2010-05-21, 09:33 PM
If your surfaces are for the most part devoid of reflections, you can lower the amount of reflections and refractions processed.