View Full Version : 2014 Lights do not show in vewport

2013-12-12, 08:32 AM
Hi All
Can any one help me?
I have given up trying to render walkthroughs in AutoCAD Architecture and have just bought 3DS max as I was told it was simple to use.
I am having some problems getting my head around not giving sizes to objects and just sketching them and then adjusting the sizes as this is counter intuitive and takes much longer that doing the same in CAD, and is not as accurate as I require, but this I will learn to live with, if I can use the program simply to render scenes and walkthroughs that I create in CAD.

When I turn off the default lighting and use scene lights in my camera viewport, the scene is just black with no lights, I have adjusted the intensity and tried turning them off and on, reloading 3DS Max, resetting the default state, but to no avail.
When I render the scene it works fine and the result is very good. But I need to see the lights and shadows in my viewport to allow me to alter and set the lighting with out having to render each time I want to make changes.
I have tried what little I know and cannot find any check boxes or parameters to enable lights in the scene except the drop down from the view type.
Any assistance in this matter would be gratefully accepted.

2013-12-12, 10:02 PM
Hi All
I have carried out some trial renders and have discovered that the scene lights are not being used in the render, only the default lights. I have checked the drop down to illuminate with scene lights as and the viewport image was as above. When I rendered the scene, the out put file rendered with lights, When I moved the lights or turned them off I realised that this was not affecting the result. Can any one tell me how to use the scene lights in a rendered scene.

2013-12-15, 08:59 PM
Hi All
I have found out how to turn the lights on.
Open the configure view port dialogue box and turn OFF the Auto display selected lights
I hope this helps.