View Full Version : 2015 Read-Only XML files

2015-03-25, 03:37 PM
Attached is a message I am getting upon starting up Plant 3d. I click OK and when I go to create a new P&ID, the "New Drawing" option in project manager is grayed out. I've purged the autocache and that hasn't helped. Suggestions?99281

2016-07-28, 09:44 PM
Locate these file in your project setup location and make sure they are not read only.