View Full Version : Cut plane on an xref in ABS

2006-11-29, 04:38 PM
I have a mock up file of an HVAC system, with an Air Handler on the "roof" and a riser coming down, to feed teh main duct loop in the first floor ceiling.

I xref in the rooftop unit, and have no problem connecting up my duct runs. What Im having trouble with, is cutting the xref away in plan. I need to have teh riser there, but not see the ahu that is technically on the roof

(im working i metric) The cut plane lower is at 1500. The lower at 0, and the top at 4100 (the highest point of my ducts is 4090). The AHU is at an elevation of 4200.

But - I still see the unit. since its out of my display range, I should not see it...

THEN - for my property set ==> Display options, I checked teh box: Section AEC objectsby display range defined in Display Configuration.

This works for my iso views, but in plan, still get my unit. Anyone know how to accomplish what Im trying to do (without using project navigator!)

2006-12-14, 03:11 AM
Hi Eric,

I think the issue is with the multi-view part (ie the AHU). I've had problems in the past with multi-view parts and cut planes. It's kind of long-winded but here's a work around that I've come up with.

Go to Format - Style Manager - Multi-Purpose Objects - Classification Definitions - MvPart Type and go to the Classifications Tab.
Add a new classification and give it a name (I have two, one named CutAbove and one named CutBelow) You can change the name in the space at the lower left of the dialog box.
Now go to Format Display Manager. Once there click the + sign next to configurations, then the plus sign next to the configuration in bold (This is the current configuration). Now click the display set that is bold.
Now on the right hand side click the Display Options Tab.
You should see MvPart Type as a Classification Filter. Expand it if it's not and uncheck the classification you created in step 2.
Now we're in the final stretch. Go to your drawing and select the AHU.
Go to the properties and go to the Extended Data Tab. You should see classifications on this tab. Select the classification you created in step 2.
If I told you everything right and didn't forget a step the AHU should no longer be visible on your screen.

WARNING: I have created a new display representation to limit MvParts by elevation. If you use one of the existing Display Reps. anything you put on your new classification will not show regardless of elevation.

Hope that helps,

2006-12-14, 03:15 AM
I just reread your post and realized your AHU is in an xref. I think you will need to do the steps I described above on both drawings ( ie main and xref). Although you shouldn't need to mess with the display representation of the xref.

Sorry for being so long winded.