View Full Version : ABS Mechanical diffusers don't show in sheet file

2007-05-25, 07:46 PM
I've set up a view file for a Reflected Ceiling Plan, and I'm xrefing (by attachment, not overlay) electrical and mechanical into my drawing to show lights, diffusers, etc. The engineering work is all in ABS. Everything looks great in the view file (although the size of the lights are dependent on the scale of the drawing?!?!). When I bring the defined view into my sheet file, the mechanical diffusers don't show. The mechanical background is listed in the xref manager, all its layers are turned on, the cut plane is the same, the display config is the same (i even copied the display config from the view file and used it in the sheet file), I tried re-inserting the view, starting a brand new sheet .... in short, tried everything I can think of. Why aren't the diffusers showing up? Even when I go to model view they don't show, but they are xrefed. It must be a display config issue but I've turned on every option under the Reflected's Display Representation Control.

2007-05-26, 02:01 AM
Please note I have moved this to the Display Management forum.

2007-05-26, 02:04 AM
It could be that you need to set the correct display rep current inside the viewport. It could also be that you need to copy more than just the display configs - might need to get the display sets too. Also, are you using ABS for all work or are you making the sheet sets in ADT with files from ABS? Have you check the display settings for the xref files too?

2007-05-29, 11:51 AM
i copied the display set from the view file into the sheet file, and changed the display config to use that display set. and that worked! thanks for the tip.