PDA

View Full Version : shadow with mental ray



hausmeister25
2007-07-24, 04:32 PM
I stuck. I cant find the shadows on this picture.
I rendered it with the mental ray settings in Max 9, see attached.
Shadow is turned on, a daylight system has been created.
Are the settings correct?

Only, when I use the standard sun, I get the option to turn on shadows.

Steve_Bennett
2007-07-25, 01:37 AM
I dunno dude. I setup a very basic scene and it worked. First I switched the UI to run mr settings, then built a box with some spheres above it. added a daylight containing an mr sun and sky. opened the render box and activated the mr render engine. rendered it and all spheres cast shadows. ~shrugs~

hausmeister25
2007-07-25, 11:49 AM
I get shadows with mental ray, if ray tracing is switched on!
Ray tracing takes up a lot of memory and time. Does anybody knows, if there is another option? Cheers.

Steve_Bennett
2007-07-25, 07:59 PM
Well, I can't imagine running mr without ray trace, as that is what refines the edges of shadows - among other things.

gurudas.ku
2007-10-30, 09:14 AM
dude
try to switch on shadows and select mr shadow and in render option go to indirect illumination switch on final gather, if u want to use a sky light that will great to get accurate
cheers

rixhaus
2008-07-16, 03:31 PM
if raytracing is not active you cant use indirect illumination...is like you use scanline only.
if you use low values for FG and GI you cand take low times..