PDA

View Full Version : Material troubles throughout scene



mbutler.136569
2008-05-22, 03:46 PM
I've added several materials, each with maps, bumps, noise, etc., in my 3ds Max Design scene and they all seem to come in faded. Bold yellow school bus is pale yellow, green grass is pale green and so on. The only light i have is a sunlight with the default multiplier set, so i don't think the light is washing it out. Any thoughts?

aaronrumple
2008-05-22, 04:09 PM
I've added several materials, each with maps, bumps, noise, etc., in my 3ds Max Design scene and they all seem to come in faded. Bold yellow school bus is pale yellow, green grass is pale green and so on. The only light i have is a sunlight with the default multiplier set, so i don't think the light is washing it out. Any thoughts?

A. Are you using Mental Ray? Or scanline?
B. Check your exposure control.
C. Check your gamma settings. Are you using a linear workflow?

mbutler.136569
2008-05-22, 04:31 PM
in the render dialog box under "Common" tab:
Production: mental ray renderer
material editor: mental ray renderer
active shade: default scanline renderer

i have it set on logarithmic exposure control, and i'm not sure about the gamma settings...where do you set that?

under rendering algorithms, scanline and raytracing are enabled.

aaronrumple
2008-05-22, 08:25 PM
in the render dialog box under "Common" tab:
Production: mental ray renderer
material editor: mental ray renderer
active shade: default scanline renderer

i have it set on logarithmic exposure control, and i'm not sure about the gamma settings...where do you set that?

under rendering algorithms, scanline and raytracing are enabled.

You should proably use the mrSun and mrSky... I'm guessing you're using the standard sky and sun. You should then switch to the mrPhotographic Exposude control (Max 2009? Yes?)

Gamma can be accessed from the mental ray fram buffer window controls. Check over at www.vizdepot.com (http://www.vizdepot.com) for a good introduction to a linear workflow and gamma settings.

mbutler.136569
2008-06-03, 10:15 PM
Thanks for that response, it worked. I'm not used to having to match mr this and mr that:)

That pretty much did it, except for now my sky that I mapped onto 'mr Physical Sky' won't show up. any ideas? All I get is a dark gradient.

rixhaus
2008-07-07, 06:54 PM
change the view of your cam or perspective, try to see the system daylight..
then change properties from the system daylight, change the place or the time..
be sure mrphotographic exposure control is active..

its extrange, you can see mrphysical sky.
are you have it on background?? press key8 and be sure you have active.....