Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Проблема с библиотепками

  1. #1
    Member
    Join Date
    2009-09
    Posts
    4
    Login to Give a bone
    0

    Default Проблема с библиотепками

    Приветствую!
    Есть инвентор 2009 rus. При попытке открыть проект вылетает окно
    "autodesk inventor 2009 не совместим с autodesk data management server 13.0.47.0"
    и не работает.
    Подскажите как победить.
    Стоит Windows XP 64bit.

  2. #2
    Member
    Join Date
    2008-05
    Posts
    2
    Login to Give a bone
    0

    Default Re: Проблема с библиотепками

    Какой тип проекта Vault?

  3. #3
    Member
    Join Date
    2009-09
    Posts
    4
    Login to Give a bone
    0

    Default Re: Проблема с библиотепками

    Пытаюсь открыть стандартные библиотеки - болты, гайки и т.д.

  4. #4
    Active Member
    Join Date
    2008-11
    Posts
    57
    Login to Give a bone
    0

    Default Re: Проблема с библиотепками

    День добрый!
    Библиотеки у вас как установленны: локально или на сервере?
    Вы волт устанавливали с дисков, которые поставляются вместе с инвентор?

  5. #5
    Member
    Join Date
    2009-09
    Posts
    4
    Login to Give a bone
    0

    Default Re: Проблема с библиотепками

    Стоит все на локалхосте, устанавливал все по максимуму и все возможные библиотеки. При открытии библиотеки компонентов и вылетает эта ошибка. Проверка через "Средство диагностики сервера Autodesk" ошибок не показывает.
    Система windows xp,еще стоит NOD32 (в нем указано не проверять все что в Autodesk лежит)

  6. #6
    Active Member
    Join Date
    2008-11
    Posts
    57
    Login to Give a bone
    0

    Default Re: Проблема с библиотепками

    Проверьте еще работает ли у Вас служба SQL. Проблема может быть в том, что она отключена.

    Если все работает, то попробуйте переустановаить только Инвентор и библиотеки.

  7. #7
    Member
    Join Date
    2009-09
    Posts
    4
    Login to Give a bone
    0

    Default Re: Проблема с библиотепками

    SQl запущен, при установке библиотек вылетает 2 раза окошко с ошибкой "autodesk data management server console 2009 - неправильная командная строка", а затем окно "MigrateKnowledgeVaultMaster:Error code -1" в завершении говорит что все поставилось. При открытии -проекты-настройка библиотек компонентов, на всех библиотеках стоит доступ - отсутствует, только My Library отмечано как Чтение/запись.

  8. #8
    Woo! Hoo! my 1st post
    Join Date
    2009-05
    Posts
    1
    Login to Give a bone
    0

    Unhappy Re: Проблема с библиотепками

    При установке 2010-го Инвентора не установились ГОСТовские библиотеки, хотья в библиотеке компонентов графа ГОСТ предусмотрена. Кроме того, в процессе устаноки Инвентор не запрашивал перечня устанавливаемых библиотек. В результате иеются только ISO и ANSI. Если возможно помогите победить эту беду.

  9. #9
    Member
    Join Date
    2008-04
    Posts
    46
    Login to Give a bone
    0

    Default Re: Проблема с библиотепками

    Quote Originally Posted by borsuk_sergei View Post
    При установке 2010-го Инвентора не установились ГОСТовские библиотеки, хотья в библиотеке компонентов графа ГОСТ предусмотрена. Кроме того, в процессе устаноки Инвентор не запрашивал перечня устанавливаемых библиотек. В результате иеются только ISO и ANSI. Если возможно помогите победить эту беду.
    ГОСТовская библиотека выбирается щелчком по кнопке "настроить" после ввода серийного номера
    ЗЫ: возможно не "настроить", а "выбрать" - точно не помню сейчас

  10. #10
    Member
    Join Date
    2008-04
    Posts
    46
    Login to Give a bone
    0

    Default Re: Проблема с библиотепками

    Не рабочее семейство деталей:
    Шайба гровера ГОСТ 6402-78 не вставляется и выдает ошибку проиллюстрированную на скриншоте, при этом шайба по ГОСТ 6402-70 вставляется без проблем.
    Переустановка библиотек компонентов не помогла!
    Attached Images Attached Images

Page 1 of 2 12 LastLast

Similar Threads

  1. iLogic проблема
    By loki10000159874 in forum Русский - Inventor
    Replies: 1
    Last Post: 2011-09-07, 10:59 AM
  2. Проблема в Inventor 2011
    By ias1976 in forum Русский - Inventor
    Replies: 0
    Last Post: 2010-05-13, 02:42 AM
  3. Проблема с крышей
    By Zurkalova_ep in forum Русский - Revit
    Replies: 1
    Last Post: 2010-04-09, 07:42 AM
  4. Проблема с экспортом
    By dmitriy.alexeyev in forum Русский - AutoCAD Civil 3D
    Replies: 2
    Last Post: 2010-02-08, 08:40 AM
  5. AAC2008: Проблема
    By westroy in forum Русский - Все про архитектурное и строительное проектирование
    Replies: 3
    Last Post: 2009-09-30, 12:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •