Results 1 to 9 of 9

Thread: Error Message-Could not load an object...& Compile error in hidden module...

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Member
    Join Date
    2007-10
    Posts
    5
    Login to Give a bone
    0

    Exclamation Error Message-Could not load an object...& Compile error in hidden module...

    After getting my machine re-imaged and a new hard drive put in, I had Autocad 2009 re-installed. I've added the customized support files that were used previous to the re-imaging and have never given me errors. Now, two error messages are popping up and I'm not sure what's causing this or how to fix it. PLEASE HELP!!!


    Microsoft Forms

    - Could not load an object because it is not available on this machine.


    Microsoft Visual Basic

    - Compile error in hidden module: ThisDrawing

  2. #2
    Administrator Ed Jobe's Avatar
    Join Date
    2000-11
    Location
    Turlock, CA
    Posts
    5,682
    Login to Give a bone
    0

    Default Re: Error Message-Could not load an object...& Compile error in hidden module...

    More information will be needed to troubleshoot. What action was being done at the time? etc.
    C:> ED WORKING....

  3. #3
    Member
    Join Date
    2007-10
    Posts
    5
    Login to Give a bone
    0

    Default Re: Error Message-Could not load an object...& Compile error in hidden module...

    This message comes up when I open and close drawings.

  4. #4
    Administrator Ed Jobe's Avatar
    Join Date
    2000-11
    Location
    Turlock, CA
    Posts
    5,682
    Login to Give a bone
    0

    Default Re: Error Message-Could not load an object...& Compile error in hidden module...

    It sounds to me like your image wasn't an exact image. In other words, some things are missing. Try going to the vbaide and doing Debug>Compile. The offending part should be highlighted.
    C:> ED WORKING....

  5. #5
    Member
    Join Date
    2007-10
    Posts
    5
    Login to Give a bone
    0

    Default Re: Error Message-Could not load an object...& Compile error in hidden module...

    I tried what you suggested, but under Debug, "Compile" is greyed out and is requesting a password. We didn't create the file, it came from another source, so I'm not sure what the password might be. Any other suggestions or way to get around this? Thanks.

  6. #6
    Administrator Ed Jobe's Avatar
    Join Date
    2000-11
    Location
    Turlock, CA
    Posts
    5,682
    Login to Give a bone
    0

    Default Re: Error Message-Could not load an object...& Compile error in hidden module...

    If you can't contact the creator, sounds like you've reached the limit of what you can do.
    C:> ED WORKING....

Similar Threads

  1. Replies: 3
    Last Post: 2014-02-28, 05:30 PM
  2. Replies: 6
    Last Post: 2012-08-23, 09:08 AM
  3. Compile error in hidden module: Macros
    By john.buckerfield in forum AutoCAD General
    Replies: 9
    Last Post: 2012-07-12, 09:29 PM
  4. Module Load Error - Print driver?
    By Mapmom in forum CAD Management - General
    Replies: 1
    Last Post: 2011-01-27, 09:29 PM
  5. Replies: 0
    Last Post: 2007-06-26, 01:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •