Results 1 to 2 of 2

Thread: Mtext auto-indent issue

  1. #1
    Member
    Join Date
    2007-12
    Posts
    3
    Login to Give a bone
    0

    Default Mtext auto-indent issue

    Here's my issue. Everytime I try to edit some text in Mtext, all words behind a semi-colon will automatically indent. Then the word that includes the semi-colon acts like bulleted text and I can't edit it. Is there a variable or setting that I can change to turn this off? I'm using 2010 by the way.

    Thanks in advance for the help.

  2. #2
    AUGI Addict Glenn Pope's Avatar
    Join Date
    2001-05
    Location
    Austin, TX USA
    Posts
    2,201
    Login to Give a bone
    0

    Default Re: Mtext auto-indent issue

    When editing the mtext, look for Bullets and Numbering up in the ribbion. There you can turn it off for the selected line. Also you can uncheck Allow Auto-list.
    Glenn Pope
    Civil Designer/CAD Manager
    River City Engineering
    AutoCAD Civil 3D 2011 Ver. 3
    Windows 7 Pro 64bit
    I explode MTEXT.

Similar Threads

  1. 2011: MTEXT Allow Auto-List / OFF
    By ckenwyn in forum AutoCAD General
    Replies: 2
    Last Post: 2011-07-12, 01:42 PM
  2. MTEXT Auto Rotating
    By mayes_scott in forum ACA General
    Replies: 7
    Last Post: 2010-03-23, 02:22 PM
  3. Auto Justification in MTEXT
    By IanR in forum AutoCAD Wish List
    Replies: 0
    Last Post: 2008-06-10, 05:02 PM
  4. AutoCAD 2008 MText indent lost when opening in AutoCAD 2007
    By nbowley in forum AutoCAD Annotation
    Replies: 5
    Last Post: 2007-09-07, 04:35 PM
  5. MTEXT, How to turn off auto bullets?
    By darthyoga in forum AutoCAD General
    Replies: 2
    Last Post: 2006-08-17, 11:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •