Results 1 to 7 of 7

Thread: Project Browser/ Properties windows maximized

  1. #1
    100 Club
    Join Date
    2007-05
    Posts
    107
    Login to Give a bone
    0

    Default Project Browser/ Properties windows maximized

    I have a really irritating problem.

    When I have the project browser or the properties windows activated they are both maximized (one at a time) so they take over the entire work area. Is there anyway to control the size of the two windows so I do not need to constantly turn them on and off to open different views or use the properties windows effectively?

  2. #2
    AUGI Addict cdatechguy's Avatar
    Join Date
    2006-10
    Location
    CdA, ID
    Posts
    1,533
    Login to Give a bone
    0

    Default Re: Project Browser/ Properties windows maximized

    I take you only have one monitor?

    Your best bet is not to work maximized then and leave the project browser/properties window docked and plead to IT that you want dual monitors!
    Michael "MP" Patrick
    "I only drink :coffee: until it's acceptable to drink or :whiskey: or :wine:"

  3. #3
    100 Club
    Join Date
    2007-05
    Posts
    107
    Login to Give a bone
    0

    Default Re: Project Browser/ Properties windows maximized

    It does not matter if Revit is maximized or not the project browser still fills the entire window. My screen is large enough, so I don't need a second monitor, anyways it would just stretch the project browser over both screens and that would be really irritating.

  4. #4
    AUGI Addict sfaust's Avatar
    Join Date
    2004-01
    Location
    Littleton, CO (Denver Metro)
    Posts
    1,535
    Login to Give a bone
    0

    Default Re: Project Browser/ Properties windows maximized

    are you saying that the project browser is resizing itself? I've never seen that before nor heard mention of it; have you submitted a support request?
    Steve

  5. #5
    AUGI Addict Jrobker's Avatar
    Join Date
    2005-08
    Location
    11,000 feet atop a chute
    Posts
    1,001
    Login to Give a bone
    0

    Default Re: Project Browser/ Properties windows maximized

    Quote Originally Posted by sfaust View Post
    are you saying that the project browser is resizing itself? I've never seen that before nor heard mention of it; have you submitted a support request?
    Is it resizing itself? Or have they been maximized.
    It sounds like a cruel joke someone played on you.

    In 2011, however you leave the size and position of both the Project browser and properties it will remain that way after a close and reopen.

    Can you not resize them back to normal (drag the corner)?
    Last edited by Jrobker; 2010-05-27 at 07:50 PM.
    JR

    "Keeping my view range hopeful."

  6. #6
    100 Club
    Join Date
    2007-05
    Posts
    107
    Login to Give a bone
    0

    Default Re: Project Browser/ Properties windows maximized

    If I try to resize it I resize the entire Revit window the project browser changes as well. There is nothing to grab to adjust the project browser window independently.

    It sounds like I'll need to post a support request.
    Last edited by dfi; 2010-05-31 at 09:26 AM.

  7. #7
    Woo! Hoo! my 1st post
    Join Date
    2010-06
    Posts
    1
    Login to Give a bone
    0

    Default Re: Project Browser/ Properties windows maximized

    I had the same problem, but after a while found this solution, i hope will be usefull to you.
    **make sure your account have administrator rights***
    **close all REVIT running applications***
    STEP1: To reset the ribbon and Quick Access toolbar:
    Rename or delete the UIState.dat file located in the Revit MEP folder under one of the following folders:
    For Windows XP:
    %USERPROFILE%\Local Settings\Application Data\Autodesk\Revit\Autodesk Revit MEP 2011

    For Windows Vista:
    %LOCALAPPDATA%\Autodesk\Revit\Autodesk Revit MEP 2011

    For WIN7:
    %\USERNAME\appData\Local\Autodesk\revit\Autodesk Revit MEP 2011

    STEP 2: To reset your project browser to the default location:

    Using the Windows Registry editor (star/run/regedit), delete the following registry key in
    HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit MEP 2011\Components\Panels
    **before deleting make sure to do a system registry backup**
    On the right side panel, right click and choose delete on:
    ElementContextSpecificView
    HostByLinkNavigator
    ProjectBrowser
    PropertiesPalette
    RebarBrowser
    SystemNavigator

    STEP 3: Close the Windows Registry editor and restart REVIT that's it.

    good luck.

Similar Threads

  1. 2014: Problem with Browser/Properties windows not docking
    By konetarchitecture in forum Revit Architecture - General
    Replies: 10
    Last Post: 2017-05-25, 09:50 AM
  2. Open Multiple Project Browser Windows at once
    By Wish List System in forum Revit Architecture - Wish List
    Replies: 4
    Last Post: 2015-08-31, 04:18 PM
  3. 2014: Stacking Properties and Project Browser
    By vanderloo5 in forum Revit Architecture - General
    Replies: 3
    Last Post: 2015-06-23, 11:38 PM
  4. Locking Project Browser and Properties Box
    By Wish List System in forum Revit Structure - Wish List
    Replies: 0
    Last Post: 2014-11-04, 03:54 PM
  5. Load windows in maximized mode
    By robert.1.hall72202 in forum Software
    Replies: 4
    Last Post: 2006-04-12, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •