Results 1 to 5 of 5

Thread: Verification fails: "linear load has not been applied to a panel"

  1. #1
    100 Club
    Join Date
    2010-01
    Posts
    144
    Login to Give a bone
    0

    Angry Verification fails: "linear load has not been applied to a panel"

    Hi,
    When I define "linear 2p" surface load analysis verification fails saying the linear load has not been applied to a panel.
    Then how can I make that load to be applied to the panel?
    Attached Images Attached Images

  2. #2
    100 Club
    Join Date
    2010-01
    Posts
    144
    Login to Give a bone
    0

    Default Re: Verification fails: "linear load has not been applied to a panel"

    Would somebody tell me how he or she uses Linear Load? I could not figure it out. It just is not applied to panel..

  3. #3
    Active Member
    Join Date
    2010-03
    Posts
    69
    Login to Give a bone
    0

    Default Re: Verification fails: "linear load has not been applied to a panel"

    Quote Originally Posted by smm.144 View Post
    Hi,
    When I define "linear 2p" surface load analysis verification fails saying the linear load has not been applied to a panel.
    Then how can I make that load to be applied to the panel?
    attach the model please

  4. #4
    Active Member
    Join Date
    2010-03
    Posts
    56
    Login to Give a bone
    0

    Default Re: Verification fails: "linear load has not been applied to a panel"

    I guess you can not apply linear load to cladding. Only uniform surface load can be applied to cladding by using Loads>Special loads>Bars Loads from 3D Objects... menu.

  5. #5
    Member
    Join Date
    2008-06
    Posts
    4
    Login to Give a bone
    0

    Default Re: Verification fails: "linear load has not been applied to a panel"

    Hi

    Just tried quick mock up as a shell design and applied the 2p load extreme mid points and all seemed to work ok.

    Can you attach the model or give a description so it can copied?
    Attached Images Attached Images

Similar Threads

  1. Panel schedule problem. "Load name" not changing. Urgent!
    By mit81 in forum Revit MEP - General
    Replies: 2
    Last Post: 2012-11-19, 02:22 PM
  2. Spectral Analysis / Different Load Cases Participating to "Load Mass Conversion"
    By ichandrinos106880 in forum Robot Structural Analysis
    Replies: 1
    Last Post: 2012-08-02, 01:56 PM
  3. Wall opening fails, "phase setting" blamed.
    By BillB_UH92 in forum Revit Architecture - General
    Replies: 0
    Last Post: 2011-11-15, 03:13 PM
  4. 2009 Cvl 3D, ??? Load "STP" or "SHX" Files
    By d.lair.doubler in forum AutoCAD Civil 3D - General
    Replies: 3
    Last Post: 2010-09-10, 08:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •