Results 1 to 3 of 3

Thread: Inventor 2010 ne s'initialise pas !!!

  1. #1
    Member
    Join Date
    2010-02
    Posts
    2
    Login to Give a bone
    0

    Default Inventor 2010 ne s'initialise pas !!!

    Bonjour,

    L'installation du la suite AIP2010 s'est bien déroulée, mais impossible de lancer Inventor, j'obtiens le message suivant :

    "Inventor.exe - Erreur d'application : L'application n'a pas réussi à s'initialiser correctement (0xc000001d). Cliquez sur OK pour arrêter l'application."

    Quelqu'un peut-il m'aider ?

    Merci

    Ma config :
    Processeur : AMD Athlon XP @ 1750 MHz
    Mémoire physique : 1536 Mo
    Carte graphique : NVIDIA GeForce FX 5600
    Système d'Exploitation : Microsoft Windows XP Professionnel 5.01.2600 Service Pack 3

  2. #2
    Administrateur gravelin's Avatar
    Join Date
    2004-06
    Location
    Besançon - France
    Posts
    3,835
    Login to Give a bone
    0

    Default Re: Inventor 2010 ne s'initialise pas !!!

    Mauvaise nouvelle !

    Il est probable que ton processeur ne supporte pas le jeu d'instruction SSE2
    voir ici
    en clair, il n'y a pas de solution autre que de changer de machine
    Yves GRAVELIN
    Revitez !

    " Comtois, rends-toi ! Nenni ma foi ! " devise des francs-comtois
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    "Y a quéqu' chos' qui cloch' là-d'dans
    J'y retourn' immédiat'ment. "
    Boris Vian

  3. #3
    Member
    Join Date
    2010-02
    Posts
    2
    Login to Give a bone
    0

    Default Re: Inventor 2010 ne s'initialise pas !!!

    Merci Yves,

    Effectivement mon processeur ne supporte pas les instructions SSE2.... la société de consommation va encore faire une victime !

    @+

    Gilles

Similar Threads

  1. Inventor 2010
    By f.r. in forum Deutsch - Inventor
    Replies: 0
    Last Post: 2010-02-23, 08:14 AM
  2. Cannot upgrade to inventor pro 2010 from educational 2010
    By dcook.188104 in forum Inventor - General
    Replies: 1
    Last Post: 2010-01-14, 02:16 PM
  3. opening solidworks 2010 files in inventor 2010?
    By chuck_cantieny in forum Inventor - General
    Replies: 1
    Last Post: 2009-12-19, 04:32 PM
  4. Inventor 2010 and Interoperability with Revit Arch 2010
    By drash in forum ATP Course Wishlist
    Replies: 0
    Last Post: 2009-06-30, 12:10 PM
  5. Using Block Attributes to initialise a Lisp
    By josh.symonds in forum AutoLISP
    Replies: 2
    Last Post: 2009-02-11, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •